Shadow hearts covenant always black screen
Hi, I always get a black screen in covenant in the subway station, a little after putting the fuse in the train. I am using pcsx2-r1888, and I already tried offing all the speed hacks.

I tried copying the savegames so I could play in the old 0.9.6 but seems does not work.

Anyone experienced this trouble? I guess not since I already did a search in the forum..Blush

Sponsored links

Don't remember that... try putting the clamp modes to normal if you put it to none, sometime that does the trick.
Already tried that Sad Thing is savegames won't load in pcsx 0.9.6 so I can't try it there Sad
(04-09-2010, 09:14 PM)Provie Wrote: Already tried that Sad Thing is savegames won't load in pcsx 0.9.6 so I can't try it there Sad

.. wait wait what? why wouldn't they? I frequently change my version of pcsx2... and even use savestates while doing so.

worse come to worse, switch to software mode for this particular place.
I also don't know why the gamestates won't work, but a text box pops out saying "out of memory".

I tried software mode, and I even tried NULL mode to get past there, but sadly it ends always freezing in the black screen of the scene change.

Thanks for answering Smile
out of memory errors generally refer to an issue with ram. either you have no more useable, bad ram etc...
[Image: Deadlysin-2.jpg]
Not with PCSX2, it refers to the virtual machine memory not your PC's ram. Provie, instead of loading a state load a save from an actual memory card after having disabled all speed hacks and set clamps to full
[Image: newsig.jpg]
RAM shouldn't be an issue since I have 4 gb of it...I wouldn't trust the "out of memory thing" XD

Edit: @Bositman, flawless victory, loading from the memory card does the trick (should have thought of that before...) and..., whats more, the game does not hangs in that part in 0.9.6.

Thanks, boss.

Users browsing this thread: 1 Guest(s)