Shadow of rome FMV stutter
This game ran fine for me up until now.
Now I switched PCs and suddenly the fmvs stutter. (The audio starts early and then begins to stutter)
I deactivated speedhacks but it changes nothing.
Switching to gdsx to play fmvs also changes nothing.
I am stumped, I used to have this problem years ago but it was due to speedhacks, I tried changing settings but it shouldn't matter since I run fmvs through gdsx

Sponsored links

Try changing TimeStretch to Async mix in SPU2 settings.

What is your pc specs?
[Insert Witty Sig Here.]
[Image: dokys2.jpg]
I switched to a previous rev and the fmvs do not stutter anymore, but lag a lot every time someone speaks, so it's definetly an audio problem.
I tried switching to async mix but it still has extreme slowdowns every time someone speaks.
It's weird because I never had this problem before. I had fmvs stutter but that was because of speedhacks. I turned them off now.
BTW I also tried running it with speedhacks on and it still slows down. I also tried it on native resolution even though it shouldn't matter since I run fmvs in software mode.
I tried running them in hardware mode but I get the same problem.
I am really confused, LOL, expecially because the game runs fine at 60fps with a lot of enemies on screen at 3x native resolution without speedhacks. Why should fmvs be a problem? Makes no sense.
Tried F9?
[Insert Witty Sig Here.]
Yes tried switching to software mode. Same problem. I activated the hack that automatically switches to software mode every time a FMV runs so it shouldn't even be necessary to do it manually, nevertheless I tried that as well.
Again what confuses me is that the game itself runs perfectly and I never had this problem before. In fact the fmvs ran fine back when I had problems running the game itself, LOL.
Sorry for double post but apparently I have trouble running fmvs in general.
I tried running drakengard and the fmvs stutter and then just stop all of a sudden.
What could be the cause of this? The games themselves run fine.
Are you using speedhacks?
[Image: ref-sig-anim.gif]

no, I deactivated speedhacks entirely. I already specified eveything I tried in my previous posts btw
You running from disc or ISO? Try switching to the other and see if it still does it.
My apologies, I missed that bit.

are you running the game from an external hard drive or dvd drive or anything? what version of PCSX2 are you using?
[Image: ref-sig-anim.gif]

Users browsing this thread: 1 Guest(s)