Thread Rating:
  • 11 Vote(s) - 4.27 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus !!!
#41
Same problem as the last 2 users. By the way, I have the PAL version of the game.
Intel Core i5 3570K | Gigabyte GTX560Ti 448 | 8Gb Corsair Vengeance DDR3 | AsRock Z77 Ex4 | Windows 7 x64

Sponsored links

#42
Yup, same issue here.
I think it came up after installing the newest nvidia drivers, because before i didn't have this problem. Wacko
#43
The emulation of this game is "only" 99% perfect...don't expect more, the bug is known.
But I finish the game and sincerely, developers have much more work to do than corrected this small black vertical bar, trust me !
Asus P5Q Pro | C2D E8400 [email protected] + Noctua NH-C12P | Extreme Patriot 2x2Go DDR2-PC8500 | Inno 3D GeForce GTX 260 | WD Raptor 74Go 8Mo
#44
i have major problems with this game too.AMD x2 6000,2gb ram,geforce 7200LE,win xp sp3.
The game runs around 8fps everywhere everytime,the lights are flushed out,can't see anything and i have no idea how to make it playable
#45
I'm trying to make it work now. I have an Intel Core Duo E6850, 2Gb of RAM and a Geforce 8800GT (512Mb). I've been able to play FFX and KH1 with good FPS.

I have the PAL version of the game. I've done everything Goetter said, but I'm trying both GSdx 0.1.15 and 0.1.14, and both 1024x1024 and native internal resolutions...

Anyway, I don't mind the graphic glitches, but I need a few extra FPS to play it properly. Right now it's very slow in the starting area, but after that it seems kinda playable, except the slow gameplay is annoying during the fights.

EDIT: Or not. The 2nd Colossus is hardly playable, with all the dust in the air and all... :(

Is there any other way I can improve the FPS? And what's the best internal resolution setting?

Thanks.
#46
(06-17-2009, 09:52 PM)Elman Wrote: I've done everything Goetter said, but I'm trying both GSdx 0.1.15 and 0.1.14, and both 1024x1024 and native internal resolutions...

Goetter was using an older version of PCSX2 so the first thing you should do is download the latest beta if you haven't already.

When you have the latest beta, you should pretty much turn on all Speed Hacks enabled and at maximum (This game desn't have any glitches from speed hacks, that I came across anyway).

If you have an AMD processor, you will also get an improvement in performance if you go into the CPU options and enable MicroVU.

The best resolution is always going to be Native, unless of course you are willing to go even lower then that by modifying the .ini file, but some people have the emulator crash from trying that. Of course, the lower the resolution is, the worse the picture quality but faster the emulation.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
#47
Ok then... Right now it runs at a playable speed, but with all the graphical glitches and slow motion it's not anywhere near being enjoyable. I'll wait till a better version of the emulator (Or a better PC, whatever comes first).

Thanks Happy
#48
What graphical glitches are you getting? I didn't get any, except for the brightness which was countered by increasing the Internal Resolution.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
#49
Well, there were horizontal and vertical bars at the bottom and right of the screen sometimes (I've seen it mentioned in these forums, too. It's not a big deal, anyway), and... Well, the geometry looks a bit weird sometimes, I don't really know how to describe it xD It's like some parts aren't rendered fully when you're moving and stuff like that.
#50
(06-21-2009, 04:18 AM)Elman Wrote: Well, there were horizontal and vertical bars at the bottom and right of the screen sometimes (I've seen it mentioned in these forums, too. It's not a big deal, anyway), and... Well, the geometry looks a bit weird sometimes, I don't really know how to describe it xD It's like some parts aren't rendered fully when you're moving and stuff like that.

To make sure you don't have black bars on the top and bottom, make sure when you first launch the game to never ever press escape and execute it, or those bars appear.

set all your settings right the first time, and just play.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.




Users browsing this thread: 2 Guest(s)