Shadow of the Colossus
Hi there, i have a little issue with SotC (ntsc version)

My PC specs:

AMD Athlon 64 X2 7750+, 2x 2,7GHz
ATI Radeon HD4650 512MB
4096MB DDR2-800 RAM

My framerate with the game is fine, with some minor drops here and there, but overall playable.

But I have this weird shadow problem:

[Image: weirdt.jpg]

pcsx2 settings


Sponsored links

well, with directx9 you're probably out of luck. gabest, the developer of gsdx, focusses almost all of his work on the dx10 variant of the plugin, so even if this glitch has been already fixed (don't know for sure), then the fix is most likely dx10 exclusive.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
I had the same problem, but since i've installed Windows 7 there is no more dark shadows on DX10.
When I tried the game a while ago it showed me the same shadow issue, but I resolved using a previous version of gdsx plugin, in fact the latest one (1442) caused that problem to me. So if you are using the latest gdsx, try using the 1426 (the one I tried).
[Image: firmadisgaea1pcsx2.jpg]
Thanks for your replies

Users browsing this thread: 1 Guest(s)