Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus 50% and lower speed
#1
BEFORE I START: MY SPECS ARE AS FOLLOWS:

2.7 GHz Intel Core i5,

8 GB 1867 MHz DDR3, AND 

Intel Iris Graphics 6100 1536 MB. 

Shadow of the Colossus is freakin' awesome, but...

IT IS SLOW!!! Ok, the speed is fine, but for it I need constant frame skipping at about 2. However when this is enabled, there is constant flickering and glitching, which makes the game uncomfortable to play... Any ideas?

The loading screen and cutscene is ok, but as soon as it gets to the main menu and actual gameplay, the speed goes below 50% and sometimes a bit higher. I can't find a good enough configuration for this game, as it demands more CPU and GPU than other PS2 games...

The audio is fine (obviously slow), graphics are ok, but it is just the speed flickering and glitching that blocks me from playing this ARTWORK...

I looked to see if my processor can handle it, and I should be good to go... Could it be the fan/cooling system???

Anyone? Sad
Reply

Sponsored links

#2
Don't push internal res too high and set vu cycle stealing to 1
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-22-2018, 12:54 AM)jesalvein Wrote: Don't push internal res too high and set vu cycle stealing to 1

All right, thank you! (Please note the edit to the thread, new problem hehe...)
Reply
#4
flickering is to be expected if you use frameskipping.
VU cycle stealing speedhack works very well with this game.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)