Shadow of the Colossus - Colossus's life not changing
Hello everybody,

I'm currently playing SoTC on my Asus RoG (with an Nvidia GTX 770M & a Intel Core i7). It runs quite well with the default parameters (I'm using GSdx 5875 AVX 0.1.16, with DirectX 11).
But when I hit the first colossus at his weakpoint, his lifebar isn't changing, and the colossus doesn't die even after a few hits. (It's the right weakpoint, on the top of the head, as depicted in many walkthroughs around the web, I'm not a great player but I'm not that bad Laugh )
What could be the problem ? I tried to randomly change Round mode and Clamping mode in the EE / IOP menu but it doesn't work either.

If you need any technical details, please ask. I'm a newbie so I try to give you everything that could be necessary, but I don't have any idea why this is happening.

Thank you very much !

Sponsored links

are you using any cheats?
[Image: ref-sig-anim.gif]

Nope, no cheats.
(Btw, I also already tried turning off and on all hacks in the dedicated menu. My performance dropped a bit but that didn't solve the problem)
Try to make EE and Vu/0-1 @ Chop/Zero and Full
Chop/Zero Extra+Preserve sign

In Gsdx switch from Hardware mode to Software Mode

in extra threads set 3 (if you have a CPU Quad Core)

try to play.
Upload a video please and let us watch. This is the first time I hear of such issue at SoTC. Also, you can try the slightly older PCSX2 1.0, which didn't have such issue for sure.

Users browsing this thread: 1 Guest(s)