Shadow of the Colossus FPS
So, i think it's my processor right? ok, but can i run other games with constantly full fps?

Sponsored links

Try going into Config > Advanced and set both of the clamp modes to None
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
I've been trying with EE 2x Cycle, INTC, IOP, Idle Loop, Status Flag and Slight VU Stealing. In Advance I set Round Modes to Nearest and Clamps to None. On beta 1888 w/ Dec '09 plugins. GSdx 10 (4.1). Runs fairly smoothly usually around 50+ fps. Been turning different thing(s) off/on and it doesn't seem much different. If anything, I think it's worse. Only problem I can't seem to fix is cappy "2-D" like shadows and an overly bright sun.

Users browsing this thread: 1 Guest(s)