Shadow of the Colossus - Problem with #11
Hi folks,
this is my first time to write in this forum, so please apologize mistakes in form and/or descriptions.
I use PCSX2 0.9.6. to (finally) play Shadow of the Colossus and so far it worked - nearly - perfectly. The problem that occured now is the following one:
During the battle against coloss #11 I ought to climb up one of the pedestals and then the coloss should bump into it, causing a piece of wood to fall down. Well, it neither bumps into the pedestal nor a plank falls down. It seems like the coloss doesn't notice that it "should" run into the pedestal.
I had similar problems with coloss 8 or 9 - the one crawling up the walls. At the beginning it just stood arround no matter what I did. After a while I started to work on the tuning of the emulator and after I switched from DirectX10 to 9 it worked all fine. Again I thought it could be the same problem and I switched DirectX but the boar still doesn't run into the pedestal. I continued switching from GSDX to ZEROGS (both newest version), but it didn't change anything. Did anyone of you had a similar problem and knows a way to solve it?
Here my pc's properties:
Genuine Intel Duo Core @ 2.20GHz
2GB Ram
NVidia NB8P-SE
(it's a samsung laptop)
Vista Home with SP1, updated daily

my plugin configuration:
GSDx890(MSVC 15.00, SSSE3) 0.0.14
Native resolution
no texture filtering
no wait vsync
(the last two options I turned off, AFTER the problem with coloss #11 occured)

LilyPad 0.9.9
Gigaherz's CDVD Plugin 0.7.0
ZeroSPU2 r514-Dev 0.4.6 (Time Scaling and Real Time mode on, everything else off)
Bios: Europe v02.00(14/06/2004) Console
the rest remained like in standard configuration

EE Sync Hacks x3

I hope all this helps you in understanding my problem. I am glad for EVERY help you can offer. I only want to play this game (after waiting more than one and half a year...)


Sponsored links

First try using default cycle and also put both clamping options in advanced to full and extra+sign
[Image: newsig.jpg]
I tried it, but the boar still doesn't run against the pedestal. I also tried both options seperatly leading both to the same result.
ha, I MADE IT!!!! I'm not quite sure to WHY it worked, but after switching Round Mode to Nearest it worked, I DEFEATED THE BOAR. okay, I know that this ain't a hard one, but I can go on playing!
Thanks a lot Bositman for the idea with the advanced options!

Users browsing this thread: 1 Guest(s)