Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus trasparent lines on the left and top of the screen
#1
Hello, i'm new in this forum, I registered because of a problem i have with my pcsx2 emulator.

Small lines appear at the left and top of my screen when playing, and sometimes they vibrate, so it becomes very annoying and I get confused.

They vibrate when I move the camera, but somrtimes they don't and it's just a trasparent line on top.

Here, have a screenshot (I marked the areas because it's trasparent and small and you won't be able to notice it)

[Image: 9kxvex.jpg]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided:

-Your hardware specs - CPU, Graphics Card, Memory, Operating System.
-The version of PCSX2 you are using.
-Any non default settings you are using.
-What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#3
in your gsdx window settings, set zoom to 101%
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Hardware specs:

CPU: AMD Phenom II 940 x4
GPU: AMD Radeon HD 5770 1GB
6GB Kingston DDr2 memory
500Gb Hard Drive
Windows 7

PCSX2 version 1.0.0 r5350

I'm using VU (setting 1) and EE cycles (33% improvement), the default hacks for SotC (CRC, half pixel offset, native resolution 2x)

I´m also using Directx11 hardware with no antialiasing. Too shade Boost and HW Hacks.

I play DBZ BT3 perfectly at 60fps wih no graphical problems, it's the only other game I have there.

I play them both on ISO.

Thanks for your reply.
Reply
#5
(10-08-2014, 12:10 AM)Nobbs66 Wrote: in your gsdx window settings, set zoom to 101%

Thanks a lot!! It worked Smile It seemed so obvious... Tongue
Reply
#6
(10-08-2014, 12:10 AM)Nobbs66 Wrote: in your gsdx window settings, set zoom to 101%

Interesting fix. What causes that?

(10-08-2014, 12:15 AM)NightReaper775 Wrote: PCSX2 version 1.0.0 r5350

That's an old version which we don't support anymore. In the future, please update to at least 1.2.1 before asking for support. Also quick question: Does this happen in software mode as well?
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#7
It works because it zooms in just a tiny bit enough that those lines are outside the visible portion of the rendering area.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
I know why it works, I was just asking what causes that issue in the first place. I guess I should have been a bit more specific, sorry about that.
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#9
It's caused(most likely) because GSdx detection of the game resolution is sort of spotty in certain cases. Rama can explain it better, but basically it's really hard to detect it exactly. So my guess is the detection here is a pixel or two off.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)