Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow problems
#11
"-and "extra rendering threads" did not fix it."
it didnt work that way
Reply

Sponsored links

#12
It's supposed to fix the speed in software rendering mode. And with your CPU it definitely should.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#13
but should it fix the trailing shadows?
Reply
#14
You said in the OP:

Quote:but when ran on dx11(sw), it works somehow. It doesnt make the shadows spread that way, the shadows work fine, but instead drops my fps crazily

Therefore we know this game needs software mode to work right(many games do). So the solution to the problem is to make it where you can run in full speed in software mode.

Not every game works properly in hardware mode, many need software mode. This is one of them, as we can see.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#15
ohh that makes so much more sense le me go try

oh goddamn that did fix it. i just didnt know what would make such drop in such simple game.
it runs 49.8-50.0fps with built in cap of 50. thank you.
Reply
#16
oh, and is there an easy way of changing the built in fps cap of 50 to 60? i am aware of it speeding up the game, but i am curious about what would it be like.
Reply
#17
config>emulation settings>gs

set pal framerate adjust to 120%
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#18
pal framerate is greyed out, cannot click on it.
Reply
#19
oops, set base framerate adjust to 120%
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#20
i will be playing around with the ini and read onlying - pal framerate from 50 to 60 changed fps to 70. weird. thanks. and it works.
Reply




Users browsing this thread: 1 Guest(s)