Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow the Hedgehog voice issue
#1
So i made a ISO of a PAL copy of Shadow the Hedgehog but for whatever reason the voices are in Japanese despite it being a PAL copy and the same for the text until the options data is loaded any ideas? also i'm running the game on PCSX2 version 1.4.0
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
All of the file? or just highlight the part that was made for the game itself?
Reply
#4
Run the game by using Full boot not Fast
Reply
#5
Here's the part of the log for the game and vsub i just tried the full option and there's no difference

Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 7  Service Pack 1 (build 7601), 64-bit
Physical RAM     =  16299 MB
CPU name         =  Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  4.006 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: E:\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding  PAD: E:\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: E:\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: E:\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding  USB: E:\PCSX2 1.4.0\Plugins\USBnull.dll
Binding   FW: E:\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: E:\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 116ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
Opening CDVD
isoFile open ok: E:\PCSX2 1.4.0\Roms\Shadow the Hedgehog EU.iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1054224 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: E:\PCSX2 1.4.0\memcards\Miracle Link Memory Card 64MB (1).ps2
McdSlot 1 [File]: [is not memcard file]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe  v01.60(04/10/2001)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2001-1004, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20011004-175839,ROMconf,PS20160EC20011004.bin:11520>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Jul  4 2001 16:03:45
 CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_535.42;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_535.42;1) Game CRC = 0x7B94480C, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_535.42;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLES_535.42;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLES_535.42;1
0 00100000 008fbd80
Reply
#6
Are you sure full boot doesn't work? I just checked our compatibility list for the US version (as we haven't tested the EU version) and it says

Quote:Bugs:
#Initiative Jap Language @ loading the save-game. Fixed by: Full reboot
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
I tried it before yeah after vsub suggested it i can try digging out the physical disc and seeing if that makes a difference if you like just keep in mind due to treatment i had the other day i've got to be careful so might take some time
Reply




Users browsing this thread: 1 Guest(s)