Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadowhearts: Screen goes black at cutscene
#1
Hi there, first time posting and new user here..

I have been playing Shadowhearts 1 on the program. I have made my way to the point in the game where I have to watch the cutscene of the old lady telling the story of LI-LI. When the cutscene starts, my game goes completely black and freezes. The other cutscenes before this were fine but I can not get pass this part of the game no matter what’s I have tried.... 


I’m a conplete newbie but i will post whatever you guys need to help me resolve this issue. It’s frustrating to have played for the last few hours to have this happen now...
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-13-2019, 10:47 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Code:
Pasted emulog goes here
[ /code]
Code:
[code]Loading language translation databases for 'English (Canada)' [en_CA]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 8.1  (build 9600), 64-bit
Physical RAM     =  7105 MB
CPU name         =  AMD A8-6410 APU with AMD Radeon R5 Graphics
Vendor/Model     =  AuthenticAMD (stepping 01)
CPU speed        =  1.994 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  178bfbff 7ed8220b
x86EFlags        =  2fd3fbff

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX
MMX2  .. SSE4a 

Loading language translation databases for 'English (Canada)' [en_CA]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-sse2.dll 
Windows 6.3.9600
Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 411ms)
Path: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll
File is not a valid dynamic library.
[wx] Failed to load shared library 'C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll' (error 1114: a dynamic link library (DLL) initialization routine failed.)
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll 
Windows 6.3.9600
Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.


Initializing plugins...
Init GS
Windows 6.3.9600
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Software mode)
Opening CDVD
 * CDVD: Opening drive '\\.\E:'...
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
 * CDVD: setSpindleSpeed success (11080KB/s)
 * CDVD: IO thread started...
 * CDVD: KeepAlive thread started...
 * CDVD: Disk Type: No Disc
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M


IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname rom0:OSDSYS secname all
loadelf version 3.30
Input ELF format filename = rom0:OSDSYS
0 00100000 0004c718 .....
Loaded, rom0:OSDSYS
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..
ROM directory not found

PlayStation 2 ======== Update reboot complete
cdvdman Init
rmreset start
rmreset end
clearspu: completed
Pad Driver for OSD (2000/12/05 18:05) 392, 128

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
read/write allocate memory 4000
open name rom0:ROMVER flag 1 data 48a78
open fd = 2
loadmodule: fname rom0:ATAD args 0 arg 
ATA: DEV9C version 0x0: unknown device detected
loadmodule: id 31, ret 1
loadmodule: fname rom0:HDDLOAD args 28 arg -osd
loadmodule: id -200, ret 1
open name rom0:FONTM flag 1 data 48a78
open fd = 2
open name rom0:FNTIMAGE flag 1 data 48a78
open fd = 2
open name rom0:SNDIMAGE flag 1 data 48a78
open fd = 2
open name rom0:TEXIMAGE flag 1 data 48a78
open fd = 2
open name rom0:ICOIMAGE flag 1 data 48a78
open fd = 2
open name rom0:TZLIST flag 1 data 48a78
open fd = 2
_spu_rev_offsetaddr 1f9021
### addr = 1034255  size = 28640
_spu_rev_offsetaddr 1d9021
### addr = 968719  size = 28640
open name rom0:ROMVER flag 1 data 48a78
open fd = 2
open name rom1:DVDID flag 1 data 48a78
open fd = -6
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
 * CDVD: KeepAlive thread finished.
 * CDVD: IO thread finished.
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Software mode)
Opening CDVD
 * CDVD: Opening drive '\\.\E:'...
 * CDVD: setSpindleSpeed success (11080KB/s)
 * CDVD: IO thread started...
 * CDVD: KeepAlive thread started...
 * CDVD: Disk Type: No Disc
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

(IsoFS) Invalid partition descriptor encountered at block 0x10: ''

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname rom0:OSDSYS secname all
loadelf version 3.30
Input ELF format filename = rom0:OSDSYS
0 00100000 0004c718 .....
Loaded, rom0:OSDSYS
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..
ROM directory not found

PlayStation 2 ======== Update reboot complete
cdvdman Init
rmreset start
rmreset end
clearspu: completed
Pad Driver for OSD (2000/12/05 18:05) 392, 128

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
read/write allocate memory 4000
open name rom0:ROMVER flag 1 data 48a78
open fd = 2
loadmodule: fname rom0:ATAD args 0 arg 
ATA: DEV9C version 0x0: unknown device detected
loadmodule: id 31, ret 1
loadmodule: fname rom0:HDDLOAD args 28 arg -osd
loadmodule: id -200, ret 1
open name rom0:FONTM flag 1 data 48a78
open fd = 2
open name rom0:FNTIMAGE flag 1 data 48a78
open fd = 2
open name rom0:SNDIMAGE flag 1 data 48a78
open fd = 2
open name rom0:TEXIMAGE flag 1 data 48a78
open fd = 2
open name rom0:ICOIMAGE flag 1 data 48a78
open fd = 2
open name rom0:TZLIST flag 1 data 48a78
open fd = 2
_spu_rev_offsetaddr 1f9021
### addr = 1034255  size = 28640
_spu_rev_offsetaddr 1d9021
### addr = 968719  size = 28640
open name rom0:ROMVER flag 1 data 48a78
open fd = 2
open name rom1:DVDID flag 1 data 48a78
open fd = -6
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
 * CDVD: KeepAlive thread finished.
 * CDVD: IO thread finished.
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Software mode)
Opening CDVD
 * CDVD: Opening drive '\\.\E:'...
 * CDVD: setSpindleSpeed success (11080KB/s)
 * CDVD: IO thread started...
 * CDVD: KeepAlive thread started...
 * CDVD: Disk Type: No Disc
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

(IsoFS) Invalid partition descriptor encountered at block 0x10: ''

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname rom0:OSDSYS secname all
loadelf version 3.30
Input ELF format filename = rom0:OSDSYS
0 00100000 0004c718 .....
Loaded, rom0:OSDSYS
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..
ROM directory not found

PlayStation 2 ======== Update reboot complete
cdvdman Init
rmreset start
rmreset end
clearspu: completed
Pad Driver for OSD (2000/12/05 18:05) 392, 128

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
read/write allocate memory 4000
open name rom0:ROMVER flag 1 data 48a78
open fd = 2
loadmodule: fname rom0:ATAD args 0 arg 
ATA: DEV9C version 0x0: unknown device detected
loadmodule: id 31, ret 1
loadmodule: fname rom0:HDDLOAD args 28 arg -osd
loadmodule: id -200, ret 1
open name rom0:FONTM flag 1 data 48a78
open fd = 2
open name rom0:FNTIMAGE flag 1 data 48a78
open fd = 2
open name rom0:SNDIMAGE flag 1 data 48a78
open fd = 2
open name rom0:TEXIMAGE flag 1 data 48a78
open fd = 2
open name rom0:ICOIMAGE flag 1 data 48a78
open fd = 2
open name rom0:TZLIST flag 1 data 48a78
open fd = 2
_spu_rev_offsetaddr 1f9021
### addr = 1034255  size = 28640
_spu_rev_offsetaddr 1d9021
### addr = 968719  size = 28640
open name rom0:ROMVER flag 1 data 48a78
open fd = 2
open name rom1:DVDID flag 1 data 48a78
open fd = -6
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
 * CDVD: KeepAlive thread finished.
 * CDVD: IO thread finished.
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Software mode)
Opening CDVD
isoFile open ok: C:\Users\sonny\Desktop\Shadow Hearts (USA).iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1514176 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\sonny\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.47;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
found 10205 symbols
ELF (cdrom0:\SLUS_203.47;1) Game CRC = 0x8BE3D7B2, EntryPoint = 0x00200008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.47;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_203.47;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_203.47;1
0 00200000 002d6a80 ..............................................
Loaded, cdrom0:¥SLUS_203.47;1
start address 0x200008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.1
    Copyright 1999-2001 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX;1 args 0 arg 
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX;1 args 0 arg 
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX;1 args 0 arg 
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥MODULES¥PADMAN.IRX;1 args 0 arg 
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX;1 args 0 arg 
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MODULES¥SSD.IRX;1 args 0 arg 
SSD Ver 2.0.010511
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥MODULES¥RSSD.IRX;1 args 0 arg 
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥MODULES¥FIO.IRX;1 args 0 arg 
FIOLIB Ver 7.77F  Build 2001.05.11 
loadmodule: id 32, ret 0
padman: *** VBLANK OVERLAP ***
Ssd init pcm stream  Start Auto DMA Ch=1  BufAdrs=0x0d8104  BufSize=0x1000*2
Ssd start pcm stream  Volume=32512  Time=0  Retuen=0x001000 Status=0x0d8504
sceMpegIsEnd pattern found! Recompiling skip video fix...
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Ssd stop pcm stream  Time=0  Return=0x0d8504
Ssd dispose pcm stream  Stop Auto DMA Ch=1
padman: *** VBLANK OVERLAP ***
padman: *** VBLANK OVERLAP ***
Ssd init pcm stream  Start Auto DMA Ch=1  BufAdrs=0x0dba30  BufSize=0x1000*2
Ssd start pcm stream  Volume=32512  Time=0  Retuen=0x001000 Status=0x0dbe30
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Ssd stop pcm stream  Time=0  Return=0x0dc630
Ssd dispose pcm stream  Stop Auto DMA Ch=1
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
(EE pc:00237DB0) TLB Miss, addr=0x10 [load]
(EE pc:00237DB0) TLB Miss, addr=0x4 [load]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
[/code]

Hope this helps!
Reply
#4
Can you try running the game from your original disc instead of iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
The original disc is in a storage unit, could I just burn the image onto CD?
Reply
#6
(03-13-2019, 05:53 PM)Dasilva51 Wrote: The original disc is in a storage unit, could I just burn the image onto CD?
better remake your iso from your original disc instead.
looks like you didn't dump it correctly.

Did you use imgburn to do so ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(03-13-2019, 05:56 PM)jesalvein Wrote: better remake your iso from your original disc instead.
looks like you didn't dump it correctly.

Did you use imgburn to do so ?

That’s not an option. Only thing I can do is go download the iso file from the internet or burn my existing iso to a DVD. I tried the latter but it made a data disc with a single folder called “module” when I try to run the disc.. any fixes?

Edit: yes, I am using imgburn

Edit: I was able to burn the iso into a disc and ran it from there but it still didn’t work
Reply
#8
alright.
you're screwed, then.
sorry for you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(03-13-2019, 07:12 PM)jesalvein Wrote: alright.
you're screwed, then.
sorry for you.

Why? Why am I screwed. Just because I can’t run the original CD? I have tried downloading other iso versions of the game and they all do the same thing. Can I not fix this issue within the settings??
Reply
#10
First and foremost delete all downloaded versions of the game. We do not provide any support for downloaded games. 

Secondly upload a savestate right before that hang point so I can check the problem and try to find a solution.
Reply




Users browsing this thread: 1 Guest(s)