Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shaking Screen [Tekken 5]
#1
Hi guys,

I played Tekken 4 for a while with PCSX2 with progressive scan mode on and there weren't any issues. However in Tekken 5 screen is shaking a little bit (only a little, but still it's preety annoying). Without progressive scan there's no screen shaking effect but image quality is worse so... how can I fix that?

My specs:
Intel Core i7 6700K 4.00 GHz
16 GB Ram
Gigabyte nVidia GTX 760
Reply

Sponsored links

#2
Go to Config > Video (GS) > Plugin Settings, click "Enable HW Hacks", go to Configure Hacks and try "Wild Arms Offset". There is an issue open about this issue on github. It's being looked into.
Reply
#3
It helped, thank you! Smile

Well there is one more problem. With this option (Wild Arms Offset) turned on on one of stages there's glitch that looks werid:
[Image: R3pwHZn.jpg]
Reply
#4
Yes, there's another stage with a similar issue. It has not been properly fixed yet.

I think you can set the HW Hack "skipdraw" to 1 to remove the glitched effect.
Reply
#5
would blend bob bff (1/2 speed, no slowdown) work?
amd tr 1950x                                             |       Intel core i7 3770
asrock x399 taichi                                      |       16gb Crucial Ballistics Sport Ram
XFX Radeon rx570                                      |        EVGA GTX 750 ti sc
32gb gskill ddr4-3200                                  |        Win 10 home
Windows 10 Pro                                         |         Alienware x51
nzxt 340 case
Reply
#6
Unfortunately, skipdraw doesn't work Sad
Do you know which stages except the one I've posted here have this issue? If it's small amount of stages then it's not so big problem, progressive scan is still more value to me.
Reply




Users browsing this thread: 1 Guest(s)