Shaking screen and having no luck with posted solutions - can anyone help?
Hello! I've got PCSX2 1.4.0, and I recently decided to try and give FFX-2 a shot on it. It runs really well for the most part, but every other area the screen shakes like crazy. The only thing that helps is changing the interlacing to auto, blend tff or blend bff, or pressing F9 twice to turn software mode on and off, but the shakiness just comes back a screen or two later. It's really annoying to have to fix it every other screen, and none of the different interlacing modes seem to be helping me. I've tried a few things with plugins and such, but still no dice.

Here's my settings. If I miss anything vital listing them, please just let me know.

EE Round Mode is : Nearest
EE Clamping Mode is: Full

VU Round Mode is : Chop/zero
VU Clamping Mode is: Normal

Frame skipping is disabled. 

Aspect ratio is fit to window/screen. I have hide window when paused, double-click toggles fullscreen and wait for v-sync on refresh all checked.

For speedhacks I have: INTC Spin Detection, Wait Loop Detection and MTVU enabled.

For game fixes I have the FFX video fix, (also tried that off, shaking still occurred) and the Switch to GSDX software rendering mode when an FMV plays.

For Plugins, my adapter is Nvidia Geforce GTX 970. Like I said earlier, I've tried switching my interlacing between both blend types and auto, but the shaking still happens. Tried the other modes as well, but they look messy and blurry. I have x8 bit textures enabled (tried disabling them) and x5 native resolution (tried different resolutions.) Texture filtering is Bilinear Forced, and CRC Hack Level is aggressive. 

Hacks are: MSAA at x8, skipdraw at 1, half-pixel and wild arm fix enabled, round sprite and sprite on full. I have FXAA and Shadeboost enabled.

I think that's everything. If anyone can offer suggestions or a solution, please share! Thank you.  Smile

Sponsored links

idk about the shaking, but the forced bilinear is a bad idea with the opengl plugin. It makes games like rogue galaxy glitch a lot. It is better you dont mess with clamping settings if you don't know what you are are doing. Better let the presets set things up for you in the GS settings.

Check if the emulator is using the right device to render the game and take a look at nvidia control panel to see if there is anything wrong there.
Actually, I think I found it out, completely by accident. For some reason what ended up working was just turning half-pixel offset back off. Tongue Hopefully that'll help anyone else who might have a similar issue. Thank you!

Users browsing this thread: 1 Guest(s)