Shin Megami Tensei 3 Nocturne [NTSC]
I got a VTLB-miss if I press square to change the magatama (happens right after i got the first and transformed)
I tried different plugins and things like recompiler turning off the MTGS mode and so on...

#official 0.9.6 till svn 657
#gsdx 1.14 and 1.7 (on default with "native" checked/didn't test zeroGS yet)
#ZeroSPU and SPU2-X (latest official versions)
#lilypad 0.9.9
#linuzCDVD ISO 0.8.0 /GigahertzCDVD 0.7

#everything on default (and i mean everything)

if i should include logs or anything just say it
Chicken is not Vegan?


Sponsored links

I guess that means there's still something wrong with the r658 commit. I thought I had it all fixed in 661. >_<
Jake Stine (Air) - Programmer - PCSX2 Dev Team
I tried only up to svn 657 ^^
657 < 658
but i have compiled 662 now and the problem is persisting
does anyone else experience this problem?

if not maybe it is the image i made?
Chicken is not Vegan?

Oh, hmm then this is an older bug it seems. We'll have to see if we can figure out when it started, or if it's always been an issue that just went unnoticed for some reason.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Its late at night over here
I'll try another pc first thing in the morning if that does not work either
I'll make another image
after that i'm out of options...
Chicken is not Vegan?

Attach a memcard with a savegame that can reproduce the bug, and give me detailed instructions. I'll look at it
You sure you're not using Cheats or anything similar ?

i just Finished Nocturne for the 2nd time and this time i was using .96 ( Same settings you were using , except i was on dx10 ) and err i didnt had a single crash , on 612 rev , the game would crash once in a while , no error , ( example entering yogi park at start would give me a white screen ) also noticed that the game crashes alot using cheat codes Tongue

#official 0.9.6 till svn 664
#gsdx 594 (SSE2] 0.1.14 Dx10 ( 1440x900 and 2880x1800 int res / didn't test zeroGS because somehow i get better quality and gameplay using gsdx Tongue )
#SPU2-X 1.1.0
#lilypad 0.9.10
#linuzCDVD ISO 0.8.0
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
no i'm not using cheats^^
I too use DX10
and most of the time GSDX (I try zeroGS only if something doesn't work)

now to savegames...
I can't save same VTLB miss...
also I can't load

at the beginning the left entrance of the ark gave me a whitescreen.... seemed like a loop
and it was the same for the left entrance of the hospital

I tried to save and it crashed in the middle
after that I tried to load and it crashed before i could even see what saves i have....

Edit: I have tried it with playground 708 which didn't work... same problem I make another image....
maybe my dvd is broken
Chicken is not Vegan?

I managed to make a save file
in my bios the file seems to be ok
but I can't load....

Istructions: load > after you left the room press square
On this memory card is only the Nocturne save!

also tried another image... same problem.
is my dvd bad?
Chicken is not Vegan?

Attached memory card is definitely a bad save. I can't make it work either. If I get some time I'll see if I can look into it further. I assume this problem is right near starting a new game?
Jake Stine (Air) - Programmer - PCSX2 Dev Team

Users browsing this thread: 1 Guest(s)