Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill Origins Music cuts off bug
#1
First, I've searched the issue but found nothing.

PCSX2 1.1.0.r5622
My rig Pentium B960 2.2ghz/4GB RAM/Nvidia 710m 1 GB/Win7 64x

The problem is when I'm playing in SHOhmyrigins (NTSC-U) music tends to play for some time but eventually it cuts off. In some locations it plays longer than in the others, but it still cuts off. The funny thing is most of the time it just fades away, but sometimes it also cuts off abruptly.
I don't know whether the problem is in my PC/Emu settings, or it's a bug that occurs to everyone. I've tried old revisions (1.0; 0.9.8), different settings (SPU and general emu settings) to no avail.

I've included Memory card file containing two saves. Can anyone please test them? Thank you.

After loading the second save (theater lobby), the music starts right away, plays for around 30 seconds and then fades away.

The first save is a bit tricky, you need to get to the men's dressing room (look at the in-game map) and go through mirror. Upon geeing into otherworld the music starts playing. It plays for 1:30-2:00 minutes and then abruptly cuts off.


Attached Files
.rar   Mcd002.rar (Size: 85,42 KB / Downloads: 60)
Reply

Sponsored links

#2
Pretty sure this is a problem with the game itself. As this was originally a PSP game, it was another one of those games that was quickly ported to PS2 to make some extra money. PS2 version did have a few graphical enhancements, but it also brought over its own fair share of glitches as well. More than likely this is just another glitch that appears in the PS2 port, and thus not really anything you can do about it.

You can google it for extra clarification, a lot of SH ports tend to be really glitchy.
Reply
#3
Ok guys, false alarm.
I had this thought but didn't voice it in my post for the lack of evidence, but it turned out I was right (and the author of the post above). I've found a user review: http://www.gamefaqs.com/ps2/944634-silen...iew-124531

Quote:Wow. People weren't exaggerating when they said there are lots of audio problems. Many times when I opened a door, the door's sound effect didn't play. This may have been the case for more than 50% of the time I opened a door. How the heck does something as simple as a sound effect when opening a door get screwed up?

The music has issues too. There were several instances where music would just stop abruptly, though I'm not sure if the music was actually cutting when it wasn't supposed to, or if the music track just reached the end and didn't loop to the beginning. If it's the latter, and if it was intentionally not supposed to loop, then...well, that's a bad choice. Perhaps with the exception of the introduction music when you're running on the road, the music should loop. It was annoying just being left with silence after a while for seemingly no reason.

Who would have thought... And BTW I've also noticed the broken open door sound.

And this:

Quote:Another problem that the game has is it sometimes seemingly fails to recognize how many times you press the X button to examine stuff and confirm choices. Numerous times, I've picked up an item only to have it confirm itself and be put away before I could see what it was that I picked up. Also, I've picked up several notes only to have the game go straight to the text instead of showing me the image of the note first (ie, in both cases, it's like the game thought I pressed the X button twice when I only pressed it once). On the opposite side, there have been numerous times when I had to press the X button twice to go to the next page of a note or confirm a save (ie, it's like the game didn't notice my first press). Sloppy.

I thought it was the emulator's problem...

Anyway, problem is kinda solved.
Reply




Users browsing this thread: 1 Guest(s)