Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill Origins missing graphics
#1
Has anyone else had problems with missing graphics while trying to play Silent Hill Origins? As soon as I make it to the Alchemilla General Hospital the games graphics go bonkers. They turn black, my character vanishes, but you can still see the melee weapon floating around through air lmfao. Any help would be greatly appreciated, thank you.


Attached Files Thumbnail(s)
   

.txt   emuLogSHO.txt (Size: 12,07 KB / Downloads: 23)
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-07-2021, 11:28 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]

I added it the emulog as a text file on the first post.
Reply
#4
3 things to try :
1 - update to latest dev build
2 - try ogl renderer
3 - try software renderer
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-07-2021, 11:38 AM)jesalvein Wrote: 3 things to try :
1 - update to latest dev build
2 - try ogl renderer
3 - try software renderer

Cool, thank you. I will give this a try. I'm going to also attach the emulog for when the characters and other things start to vanish.


Attached Files
.txt   emuLogSHO2.txt (Size: 12,13 KB / Downloads: 20)
Reply
#6
I tried all the different  rendering settings but, nothing changes between any of them. All I have is a hammer, set of lips, and flashlight glow floating in mid air, haha!


Attached Files Thumbnail(s)
   
Reply
#7
ok.
latest dev build, then ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I have the newest build.
Reply
#9
By the latest dev build, jesalvein meant from this: https://buildbot.orphis.net/pcsx2/index.php
[Image: cGzK8nC.gif]
Reply
#10
(02-07-2021, 12:08 PM)BloodRaynare Wrote: By the latest dev build, jesalvein meant from this: https://buildbot.orphis.net/pcsx2/index.php

No, I do not have the latest build. I did not know of these! Going to try now. Thank you guys!
Reply




Users browsing this thread: 1 Guest(s)