Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slight problem with Amplitude
#1
I'm trying to play Amplitude but finding it nearly impossible that with very, very slight audio delay. Or maybe it's video? I'm not entirely certain. Either way, when I go into audio settings and change the XAudio 2 latency from 50-100 it definitely makes the audio much more delayed, so I'm assuming the audio is delayed by 50 MS.

Is there any way to make this lower? Trying to play rhythm games is nearly impossible.

Also, I'm running an i5 2500k @ 4.3ghz with a 6950 2GB with PCSX2 at its native resolution (default), so I don't think it's a hardware problem.
Reply

Sponsored links

#2
Try to use Async Mix

EDIT. go to SPU2-X plugin configuration , and change from Timestreching mode to Async Mix (as this will run the audio normally without synchronizing with the FPS/game speed)
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#3
I would think that option would be even more detrimental to a rhythm game especially if there are any spikes in FPS... Would probably be best off setting it to none... It could cause audio skipping on occasion, but it'll probably be the most accurate option.
Reply
#4
As koji said setting the synchronizing mode to 'None' could help a bit (as soon as you get full speed that is).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Tried setting it to none, but it had no effect. Still the same very slight delay, which basically only screws up playing the game on the hardest difficulty.
Reply




Users browsing this thread: 1 Guest(s)