Slow Speed in .9.6
hey guys. Hoping you could help me with something. I Got .9.6 today (I'm a first time PS Emu User, but not Emu's as a whole) and went thru all this crap to get it set up, took me a while to actually get a game to work. But what my problem is is that the game is horribly slow. I get anywhre from 10-70 FPS, depending on the loading stage. Here are my computer spec's:

Windows XP SP 2
Intel® Pentium® D CPU 2.80GHz Dual
1022MB RAM
NVIDIA GeForce 7300 LE

I start off with default configs (but I switch between GSdx and ZeroGS to see if there's any difference but only slightly.) And also, on the command window (The one that runs in the background) it keeps repeating this line: Unexpected hwRead16 from 0x10003c30
Unexpected hwRead16 from 0x10003c30

Any ideas that may help?

Sponsored links

which game are you trying to run?
USe NATIVE option in GSdx config.
enable dual core and MTGS options in cpu config.
enable the speed hacks one by one and leave the advanced options at default.
Well 2.8 Ghz arent really fast because Pentium D is not a real Dual Core which is supported by pcsx2 and runs great.
Which game did you try to start ?
First I tried using a scratched up disc so..comp didn't really notice it but I was using Hot Shots Golf 3 but I'm going to try SW Battlefront 2 now.
Ha! Yeah, that worked. it was running anywhere from 10-30 FPS a moment ago and is now doing a steady 72%. A BIG step up. Many thanks, guys. =D One problem though: One of you wanna send me a PC Game controller so I don't have to use a Keyboard? lol. I wish PS2 controllers could be used with PC's like XBox controllers can :|
try to make a image out of your cd with e.g. alcohol 120%
pcsx2 read images alot faster than a cd or dvd
Try using the EE x1.5 and IOP x2 speedhacks first, I find those to cause virtually no problems with any games, and they've brought quite a few of mine up to a playable speed (Kingdom Hearts, notably)
Argh. Well, we got thru that hurdle but I think we may be coming to another one. After the game loads up, when I go to play it (Loading the playing side of it) it crashes.
Tried using ZeroGS but it just makes my comp grind to a halt :|
Are you trying more than one game? Some games simply don't work right now.
Well, the training mission was making me crash in GSdx so I went ahead and skipped it and went straight to the gameplay but I guess my rig isn't able to handle it. As soon as it finished loading, it went straight down to 5.5 FPS, so, I guess PS2 Emulation is not for me right now =(

Users browsing this thread: 1 Guest(s)