Slow Video, but fine Audio and 60 FPS?
#1
Heart 
Heya guys! I had a question and was hoping one of you had an answer.

Games like Disgaea and other 2D/Low Quality games run fine. But I run into a wierd problem with games like .//hack or FFXII. The emulator window shows 60 FPS, which I should be getting, and the audio is fine, but video seems slow still. During cutscenes, the audio for it will finish, and then for another 30 seconds or so, the characters will still be doing what the audio had done at a normal rate, such as talking/moving.

If any of you know a fix, it would be greatly appreciated~

PS. I already have EVERY speedhack turned on.
Reply

Sponsored links

#2
Having all those speedhack on is why you are getting "False FPS"

First, start by providing:
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
(12-15-2014, 04:09 AM)Blyss Sarania Wrote: Having all those speedhack on is why you are getting "False FPS"

First, start by providing:
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Every game I play is ISO.

Ver. 1.1.0.5766

Uhm... Idk I think these are my specs? I know nothing about hardware >~<.

-Intel® Core™ i7-3740QM CPU @2.70GHz (8CPUs), ~2.7GHz
-NVIDIA GeForce GTX 660M
-32GB RAM
-Windows 7

I didn't mess with any settings other than turning on every speedhack.

The games I've noticed it on are: .//hack G.U. Rebirth, FFXII, and Kingdom Hearts II. They have good video speed sometimes, but mostly in non-busy areas. Once I enter a big field, or a busy city, the video slows down, but not always the audio.
Reply
#4
turn off the ee cycle rate and VU cycle stealing hacks. You don't need them
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(12-15-2014, 04:17 AM)Nobbs66 Wrote: turn off the ee cycle rate and VU cycle stealing hacks. You don't need them

Wait... That might have fixed it xD
Reply
#6
While you're at it, update your pcsx2. 1.1.0 is outdated. Get the latest stable version at least (1.2.1) from the main pcsx2 website, or the latest developer version (1.3.0-775) from the buildbot site.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
Reply




Users browsing this thread: 1 Guest(s)