Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow-mo problem (Midnight Club 3 DUB Edition Remix)
#21
Well if it does run well on his, which is extremely unlikely, you should share the settings he used here.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply

Sponsored links

#22
Well I'm still waiting on that, but I discovered something. I noticed that the game doesn't enter slow-mo from the start. If I stand still, anywhere, it runs normally, but when I hit 30 m/h or so slow-mo kicks in hard. I messed around with this a bit more and realized that the faster I drive, the slower the game runs.

I've actually had this problem in a PC game as well, namely Driver: You Are The Wheelman. Driver gives you the option to set the frame limiter in-game how you want it, or disable it altogether. But if you disable it, the faster you drive, the slower the game runs, just like Midnight Club 3 on PCSX2.

So I went ahead and tinkered with the frame limiter and set the Slow Motion Adjust to 5% instead of the default 50%, and it seems to have boosted the game a bit. What more can I do?
Reply
#23
(02-10-2014, 09:16 PM)Eurotrash Wrote: Well I'm still waiting on that, but I discovered something. I noticed that the game doesn't enter slow-mo from the start. If I stand still, anywhere, it runs normally, but when I hit 30 m/h or so slow-mo kicks in hard. I messed around with this a bit more and realized that the faster I drive, the slower the game runs.

I've actually had this problem in a PC game as well, namely Driver: You Are The Wheelman. Driver gives you the option to set the frame limiter in-game how you want it, or disable it altogether. But if you disable it, the faster you drive, the slower the game runs, just like Midnight Club 3 on PCSX2.

So I went ahead and tinkered with the frame limiter and set the Slow Motion Adjust to 5% instead of the default 50%, and it seems to have boosted the game a bit. What more can I do?
That's the blur effects killing your speed.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#24
(02-10-2014, 09:20 PM)Nobbs66 Wrote: That's the blur effects killing your speed.

I'm not sure. They don't kick in up until... 80 km/h? I think?

But I hate motion blur anyway. Can I disable it?
Reply
#25
(02-10-2014, 09:16 PM)Eurotrash Wrote: Well I'm still waiting on that, but I discovered something. I noticed that the game doesn't enter slow-mo from the start. If I stand still, anywhere, it runs normally, but when I hit 30 m/h or so slow-mo kicks in hard. I messed around with this a bit more and realized that the faster I drive, the slower the game runs.

I've actually had this problem in a PC game as well, namely Driver: You Are The Wheelman. Driver gives you the option to set the frame limiter in-game how you want it, or disable it altogether. But if you disable it, the faster you drive, the slower the game runs, just like Midnight Club 3 on PCSX2.

So I went ahead and tinkered with the frame limiter and set the Slow Motion Adjust to 5% instead of the default 50%, and it seems to have boosted the game a bit. What more can I do?

Try using skipdraw to get rid of the blur effect.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#26
(02-10-2014, 09:28 PM)Donovan24 Wrote: Try using skipdraw to get rid of the blur effect.

I have. Game ran worse and looked worse.
Reply
#27
(02-10-2014, 09:40 PM)Eurotrash Wrote: I have. Game ran worse and looked worse.

Which numbers did you try?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#28
(02-10-2014, 09:42 PM)Donovan24 Wrote: Which numbers did you try?

10, 20, 50 (nothing changed as far as I could tell), 100 (bad) and I tried 75 just now, same as 100.
Reply
#29
(02-10-2014, 09:44 PM)Eurotrash Wrote: 10, 20, 50 (nothing changed as far as I could tell), 100 (bad) and I tried 75 just now, same as 100.

Try from 1-10.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#30
(02-10-2014, 09:47 PM)Donovan24 Wrote: Try from 1-10.

Done. Nothing :/

Doesn't matter I doubt it's the motion blur anyway. To be honest I can hardly see any, and like I said it probably triggers at much higher speeds.
Reply




Users browsing this thread: 1 Guest(s)