Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow mo problem (Okami)
#1
Decided to give Okami a go again and I'm getting low fps of about 30ish which makes the game play at half speed. I played earlier last year on the same pc with pcsx2 and it ran beautifully.

My specs:
i5 3570 @ 3.4
8gb ram
AMD HD 7870 2gb

Emu settings:
video; GSdx - using DirectX 11 software version (with hardware version I get graphical bugs that colours 90% of the screen in grey blobs)
res is native

Audio SPU2-X default/recommended settings

I'd love to get this working again, gotta get me some nostalgia
Ta
Reply

Sponsored links

#2
Set extra rendering threads in GSdx to 2 or 3.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
(09-08-2014, 11:23 PM)Blyss Sarania Wrote: Set extra rendering threads in GSdx to 2 or 3.

I messed with every setting I could see except that one, completely looked over it.. well damn, thanks a lot it worked great
Reply




Users browsing this thread: 1 Guest(s)