Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow motion gameplay
#1
Hey guys, 

Hope y'all have a nice day. My issue here is I'm trying to run Need for Speed Underground 2 on PCSx2 and I'm bugged by the slow mo gameplay. The intro sounded like Brooke Burke swallowed one too many dose of Benadryl. Tried searching for a solution but none helped my situation. My lappy's spec would be:

                      Processor: AMD Brazos Dual Core E450 1.65 Ghz
                      RAM: 4 GB
                      Graphics: AMD Radeon  HD 6320
                      O/S: Windows 7 64 bit

Hope you guys can help out here. Much appreciated.

p/s: My PS2 was busted and I'm still looking for replacement cables at a reasonable price. Luckily, you guys came along and saved my gaming day Wub . Theoriginal DVD was cracked by my 2 year old daughter, so..... Luckily I've been playing using a copy I made so that the original should stay safe, but it didn't. At first the program didn't recpgnise the disk, so intinctively I tried using IMGBurn and burned an image file on to my harddrive and voila, le game is ready to be played missoure, but with slow mo issues.

Sponsored links

#2
It'll be in slowmo whatever you do.
you need a beefy CPU, and that one clearly isn't designed for intensive tasks like pcsx2.
Sorry
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(12-07-2016, 03:05 PM)jesalvein Wrote: It'll be in slowmo whatever you do.
you need a beefy CPU, and that one clearly isn't designed for intensive tasks like pcsx2.
Sorry

Thanx for the info dude. But could you please tone down the insult, now my laptop's sulking.... Laugh
#4
(12-07-2016, 05:27 PM)akram_Rx 79 Wrote: Thanx for the info dude. But could you please tone down the insult, now my laptop's sulking.... Laugh

I don't think he was being insulting, at least not on purpose.

It is fact that your CPU is a potato Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
(12-07-2016, 05:31 PM)refraction Wrote: It is fact that your CPU is a potato Tongue

now, that is insulting Laugh
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
(12-07-2016, 05:33 PM)jesalvein Wrote: now, that is insulting Laugh
To a potato.
#7
(12-07-2016, 05:39 PM)FlatOut Wrote: To a potato.

HERE HERE. I would call this a onion. Don't insult 8350's by calling that a potato..
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
#8
im haveing the same problem can i get some help?

Operating System = Microsoft Windows 10 Home (build 15063), 64-bit
Physical RAM = 16282 MB
CPU name = Intel® Core™ i7-6700HQ CPU @ 2.60GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.590 ghz (8 logical threads)
GPU = Nvidia GTX 960M
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000
#9
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)