Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow motion pcsx
#1
How do I stop slow motion in pcsx what configurations do i use 

My specs
gtx 1050
 amd athlon x4 870k quad core processer
16 gigs of ram


The games I'm trying to play are mgs3 dark cloud and shadow of the colloses and gta San Andreas if that matters

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Also, what are your GSdx settings?
#3
You already asked about slowdown in this thread
https://forums.pcsx2.net/Thread-recomend...#pid576206

And you're double posting. Why are you asking over and over again when they've already answered you in the above thread?

As I said before, and smartstrike indicated as well, your CPU has a STR below 1600, so you can't expect great performance with that CPU
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
#4
It's ok this time, but remember that the search bar exists for a reason...
#5
(01-06-2018, 06:41 AM)ultamatekenny9 Wrote: How do I stop slow motion in pcsx what configurations do i use 

My specs
gtx 1050
 amd athlon x4 870k quad core processer
16 gigs of ram


The games I'm trying to play are mgs3 dark cloud and shadow of the colloses and gta San Andreas if that matters

PCSX's default setting are fine to start with. Try running in lower resoulation (640/480).
CPU : I7 6700 3.4 Ghz
GPU : Gigabyte Geforce GTX 1050 TI
SPU : Realtek High Definition Audio
RAM : 16 GB
Os : Windows 10 64 Bit
Emulator : PCSX2 1.5 
#6
dupe
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)