Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow pad reaction in 0.9.8
#1
Hello

Here's my short pcsx2 spec: I'm using all default spec, with just Dx10 instead 9, which gives me great performanceboost. I'm also using SSSPSX PAD Pressure Mod 1.7.1 [PadSSSPSX] instead of lillypad that doesn't work for me. I'm using usb analog pad connected to front of my PC.

Here's the thing, i have pretty nice fps in games (like 40 in budokai 3, somewhat less in shadow of colossus), but what annoys me is pad reaction that seem to be low (like 1-2 sec). What's more interesting, the pad reaction is slow in menu as well.

Any ideas what could be reason behind that?

Thanks in advance
Reply

Sponsored links

#2
When you experience the slow pad reaction, are you getting full FPS (60 FPS for NTSC games, 50 for PAL games)?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
Do you have v-sync turned on (either in the gsdx options or forced on by default in your driver)? If so... turn it off. That should fix it.
Reply
#4
It suddenly fixed itself for games like techikai budokai 3, but in Shadow of Colossus it's still bad, but i think it's due to fps around 40. Any ways to fix fps for SotC? (Athlon X2 3ghz, 3gb ram, Radeon 4850 1gb, Win 7 64 bit)
Reply
#5
Using the "VU cycle stealing" speedhack in Shadow of the Colossus is pretty much necessary, so try setting the slider to 2/3 and see if you do any better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)