Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow performance but good fps
#1
Hi everyone!
first of all, I'm italian and I Hope you will understand meOhmy

Yesterday I downloaded pcsx2 following the instructions in your site and forum, when I finished to configure all the plugins/bios and other settings, I could play it very well, almost 60 fps with no lag.
But today, playing metal slug anthology i noticed that even if I have 45/50 fps I have a lot of frame decreases, with orrible sound every 6/7 seconds..
Can you please tell me how to solve this problem please?

Here my laptop specs:

Acer, intel i5, 2.4 Ghz up to 3.0 with turbo boost.
8 Gb ram ddr3
Nvdia gt540m 2 gb
1000 gb hdd.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-23-2014, 04:25 PM)IlMaster Wrote: Hi everyone!
first of all, I'm italian and I Hope you will understand meOhmy

Yesterday I downloaded pcsx2 following the instructions in your site and forum, when I finished to configure all the plugins/bios and other settings, I could play it very well, almost 60 fps with no lag.
But today, playing metal slug anthology i noticed that even if I have 45/50 fps I have a lot of frame decreases, with orrible sound every 6/7 seconds..
Can you please tell me how to solve this problem please?

Here my laptop specs:

Acer, intel i5, 2.4 Ghz up to 3.0 with turbo boost.
8 Gb ram ddr3
Nvdia gt540m 2 gb
1000 gb hdd.

Allora ti posso aiutare,sono italiano pure io Smile .... Prima di tutto puoi provare a settare gli speedhacks,attivandoli tutti e lasciare le levette tutte a sinista (0) . Nelle impostazioni plugin (GSDX) metti le impostazioni video su Nativo,utilizza DX11 Hardware (in alto,un menu scorrevole) e poi attiva pure su Enable HW hacks attiva gli hacks Nvidia. Fatto questo,prova il gioco.Se l'audio va ancora male,dopo ti spiego come configurare il sistema audio Smile ma molto spesso i problemi audio sono la conseguenza di una errata configurazione video (perchè sono sincronizzati in tempo reale)...Prova così e fammi sapere Smile

For english user i translate what i said in my language:

Then I can help, I'm Italian too .... Smile First of all, you can try to set the speedhacks, activating them all, and let all the levers to Left (0). In the settings plugin (GSDX) put the video settings on Native, uses DX11 hardware (top,a pull-down menu) and then activated as well, Enable in HW hacks the hacks Nvidia. Once this is done, test the game.If the audio is still bad, in a second post,i explain how to set up the sound system Smile but very often the sound problems are the result of a misconfiguration video (because they are synchronized in real time) ... Try it and let me know Smile
Reply
#4
Ho fatto tutto quello che mi hai detto ma .. mio dio va a 150 fps..va talmente veloce che è tipo velocizzatissimo e non si capisce nulla D:!!!!! come faccio a diminuire un po la velocità?? è tipo in fast motion! ahahahahahahah
Reply
#5
Rule #5 - This is an English only forum, please do not post in any other language.

http://forums.pcsx2.net/Announcement-Global-Forum-Rules

Back to English, please Tongue If you want to talk in other languages please use private messaging.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(04-23-2014, 06:43 PM)Blyss Sarania Wrote: Rule #5 - This is an English only forum, please do not post in any other language.

http://forums.pcsx2.net/Announcement-Global-Forum-Rules

Back to English, please Tongue If you want to talk in other languages please use private messaging.

Sorry...We continue via mp ....
Reply




Users browsing this thread: 1 Guest(s)