Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowdown fixed by mouse?
#11
The test could be done at the performance tab in the task manager (Windows 8), monitoring memory usage, or performance tools in Windows 7. Of course whatever memory monitoring program would do the trick, better yet if the CPU is monitored as well.

@Bliss you might have hit the target also, the mouse may be "awaking" the CPU case it throttled down for any reason.

Oddly enough, AMD users might never see this problem if it comes to CPU clock slowing under Windows.
Imagination is where we are truly real
Reply

Sponsored links

#12
I just did the test with the CPU there was no change at all between normal play and when it slows down or after it goes back to normal.
Reply
#13
(01-29-2014, 09:41 PM)DioxJ Wrote: I just did the test with the CPU there was no change at all between normal play and when it slows down or after it goes back to normal.

Something is happening, about this you can be sure. Now, we all must try the best to pinpoint what it is. Please give us the actual machine specs, the OS being used, the game being played. Hopefully this might help to help.
Imagination is where we are truly real
Reply
#14
Windows 7 64 Bit

Nvidia 770 4GB
8GB Ram
Intel 4670K 4.3 OC
1 TB 7200 HDD

All pertinent drivers are up to date. I've tried a few games, all with a similar result but the last two would be Ar Tonelico 2 and Tales of Legendia.
Reply
#15
(01-29-2014, 08:07 PM)DioxJ Wrote: Hey all

I seem to have a strange problem that I can't find a fix for anywhere. Every so often when I'm playing any game the program will slow down and will stay slow until I move my mouse. I'm not sure what's causing this as I have no kind of power save option or sleep mode enabled of any kind. I messed around with different settings but nothing has fixed this problem.

I'm running pcsx2- r5828 if that helps any. My computer specs are well above the suggested requirements (4670k, 770, 8GB etc) so Im not sure what the problem is.

Have you tried disabling Intel SpeedStep in bios?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#16
Yeah SpeedStep is not enabled.
Reply
#17
(01-29-2014, 10:38 PM)DioxJ Wrote: Yeah SpeedStep is not enabled.

So just to be clear this doesn't happen with native pc games, ONLY pcsx2?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#18
(01-29-2014, 10:51 PM)Donovan24 Wrote: So just to be clear this doesn't happen with native pc games, ONLY pcsx2?

Correct, just in PCSX2. As an update I downloaded the latest SVN build and I still have the problem.
Reply
#19
what input plugin? try another input setup. switch the keyboard to direct input or disable the mouse. or another plugin.

probably a bug in the the input plugin or the windows messaging. some internal thread sleepstate when the mouse doesn't move for some time. i have that in my game engine project too. when i move the mouse the framerate is higher then when i press or hold down buttons. the keypolling messages are slower and i have stuttering graphics. it's probably something like that. but i'm guessing.
Reply
#20
Lilypad svn r5882 is the plugin. The mouse API was already disabled and I use a game pad as opposed to the keyboard. I did switch it over to direct input just in case. After playing a bit it didn't fix the problem. I switched it over to SSSPSX Pad 1.7.1 and again the problem appeared. Not sure what the actual problem is but this is pretty frustrating, I appreciate everyones help so far.
Reply




Users browsing this thread: 1 Guest(s)