Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowdown fixed by mouse?
#21
ugh. my controller isn't noticed as active input too and the screenblack is triggered. are you using a screensaver or something like that? if yes. switch that off. that'd explain the 5 minutes state just as good.

i don't think this a hardware problem but the hardware is what you gotta check if that doesn't work. it's just standard diagnosis. Smile
Reply

Sponsored links

#22
(01-29-2014, 11:48 PM)dabore Wrote: ugh. my controller isn't noticed as active input too and the screenblack is triggered. are you using a screensaver or something like that? if yes. switch that off. that'd explain the 5 minutes state just as good.

Doesn't lilipad have an option to disable scrrensavers or something like that?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#23
that doesn't work. atleast not for me. so... try disabling it.
Reply
#24
I don't use screen savers or any kind of timed sleep mode. That's what I thought at first but when I went to change it they were already disabled.
Reply
#25
where is the time of the disable screensaver. i could swear it's 5 minutes. just to nullify that. enable the screensaver. set the time to 10 minutes. and disable it again.

read you in ten minutes. Laugh
___________________________

you know you can try that with 3 or even 2 minutes too. huh? Wink
Reply
#26
It's set at 1 minute, if it was on but again it was turned off. The 5 minute time lapse wasn't an exact time, just an estimate.
Reply
#27
if the mouse movement fixes it it's mosdef an activity/sleepstate problem.

did you try another keyboard or mouse? something that's monitored more active then the controller?!?

but... Glare ...i'm out of ideas. sorry. it's an unusual problem.
Reply
#28
I also use Logitech Gaming software for my G9x mouse and Logitech wheel and have no slowdown problems. So it shouldn't be a problem with Logitech software.

Try disabling background applications and tasks.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Reply
#29
Please also try GPU frequency monitor, see if the GPU throttles/idles and wakes up by the mouse move.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)