Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sly 2 Blurry/Ghost Filter
#1
Exclamation 
Hi guys! I just got into emulating on the PS2 and ran into an issue I haven't been able to solve. After messing with skip draw and the renders, I couldn't fix it. Here are my specs: 
Interl®Core™ i7-77000HQ CPU @ 2.80 GHZ
16.0 GB RAM
GTX 1060

I should also note I am experiencing this issue on the Lenovo Legion Y20.

I've also added a screenshot so you guys have a better idea of what I'm talking about. Thanks in advance and sorry if I post this in the wrong location.  Cool


Attached Files Thumbnail(s)
   

Sponsored links

#2
Download the latest dev build here and use the half-pixel offset hack: https://buildbot.orphis.net/pcsx2/

Also, please post your GSdx settings after you upgrade.
#3
(04-21-2018, 01:36 AM)CK1 Wrote: Download the latest dev build here and use the half-pixel offset hack: https://buildbot.orphis.net/pcsx2/

Also, please post your GSdx settings after you upgrade.

The issue I am having now is that when I download the dev 1.5.0 build there is no bios folder. So I create one but it seems PCSX2 itself isn't able to see it.


Attached Files Thumbnail(s)
   
#4
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)