Sly Cooper issues
Hi, I'm a bit new to PCSX2. But anyway, I read and followed the English Config guide for the parameters of my system, and basically I have this problem: I have an .iso of Sly Cooper 1 and I tried the EFP Iso CDDVD Driver 0.6.0, but I kept getting crashes. I switched to Gigaherz's CDDVD Plugin 0.7.0 and now it doesn't crash, but I just get an infinite black screen. If I choose Run=>Execute, I get the BIOS screen, but I'm stuck at it. Also, with Gigaherz's plugin, I have it set to look for the ISO in Drive F, where I use PowerISO to mount the Sly Cooper ISO. Please let me know if you need anything more from me.

Sponsored links

Have you also tried Linuzappz Iso plugin? Worked for me when I played the game.
Do you mean the one that says Linuz Iso CDVD 0.8.0? Or is that another plug-in? Also, are you having to mount the .iso on a software or do you use only the plug-in. Do you have any software that can open an .iso and see the files inside? Because I noticed my .iso's files seem strange in comparison to a PS2 CD/DVD's files. The thing is, I got my .iso to work before, I'm not sure what happened.
Nevermind that last post, I got it figured out. It's working now.

Users browsing this thread: 1 Guest(s)