Small Problem...
I Ran Contra Shattered Soldier And Everything Seems Right I Just Cant Seem 2 Select Anything On The Menu 2 Start The Game. I Configured My Controller But The Game Doesnt Recognize It?

Sponsored links

what pad plugin are you using and what key config/controler are you using?
The Default Plugin Dat Came With The Emulator... And Im Using A Xbox Contrller (The Old 1) With The XBCD Drivers.
did you set the configs corectly? and I had this issue with one of my games, when I tried to move it refused to, so I had to hit "M" (my analog button) maybe you should try the same and see what happens

edit: there are 3 that come with the emu, find out which one you're using
I Got Everything Setup Like A Ps2 Controller. But I Press Start And Nothing Happens. I Doubt The Analog Button Wud B The Solution 2 My Problem.
I wouldn't doubt it. try it
Nope Jus Tried It Out Still Cant Move Or Start The Game Sad
try a different plugin then
I Tried The Lily Plugin Too With No Luck.
try setting up the keyboard controls and see if it works for you

Users browsing this thread: 2 Guest(s)