Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Snake Eater/Subsistence] Codec problem
#11
Try the Wild Arms Offset hack.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 10 Pro 64bit
Reply

Sponsored links

#12
No difference. :/

EDIT: Looks like it worked
[Image: rFMJBWQ.png]

I restarted the whole emulator, turned out that did the trick after applying the hack.
OS: Windows 10 Home x64
GPU: Gigabyte GTX 1080 Ti
RAM: Corsair Vengeance 16 GiB DDR3
Motherboard: MSI Z97S SLI Krait Edition
CPU: Intel Core i5 4690K 3.50 Ghz
Storage: Crucial MX3000 500 GiB SSD
Reply
#13
That's weird. I never experienced any ghosting in the game. Were you using any other hacks by any chance?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#14
Yeah, I had changed the TC Offset X to 525 in order to avoid artifacts around letters in Kingdom Hearts. It also worked in MGS 3. However, setting it to 0 did nothing, so I don't think that's the problem.
OS: Windows 10 Home x64
GPU: Gigabyte GTX 1080 Ti
RAM: Corsair Vengeance 16 GiB DDR3
Motherboard: MSI Z97S SLI Krait Edition
CPU: Intel Core i5 4690K 3.50 Ghz
Storage: Crucial MX3000 500 GiB SSD
Reply
#15
MGS3 needs the new version of HPO. Try all modes of HPO.
Reply
#16
I beg your pardon?
OS: Windows 10 Home x64
GPU: Gigabyte GTX 1080 Ti
RAM: Corsair Vengeance 16 GiB DDR3
Motherboard: MSI Z97S SLI Krait Edition
CPU: Intel Core i5 4690K 3.50 Ghz
Storage: Crucial MX3000 500 GiB SSD
Reply




Users browsing this thread: 1 Guest(s)