Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Snowblind Progress
#11
And enable paltex, it reduces a lots the PCIe bandwidth requirement
Reply

Sponsored links

#12
I forgot to ask is this fixed for Directx, OpenGL, or both? Tongue Still not home to try it otherwise I would have just tested it myself...
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#13
I have yet to give GSDX 2.0 a try with some of its changes.
Reply
#14
(06-22-2015, 06:17 AM)Carsomyr Wrote: I forgot to ask is this fixed for Directx, OpenGL, or both? Tongue Still not home to try it otherwise I would have just tested it myself...

It's fixed on both
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#15
- post deleted by user -
Reply
#16
(06-21-2015, 10:24 AM)gregory Wrote: And enable paltex, it reduces a lots the PCIe bandwidth requirement

How do you enable paltex I don't see it in the menu so do i edit the ini file manually?
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#17
SO umm. Instead of seeing half the screen and the other half being black, now I see 3/4 of the screen normal and the other 1/4 is like a partial reflection of the first half? What's up with that Blink

[Image: ZYSsCiW.png?1]
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#18
are you using a custom resolution? if so, don't use custom resolutions, that completely breaks the emulation. use native x# or native res

Edit: Actually the GSDX 2.0 build might be broken, grab the latest development build from the main site, that should be fine.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#19
I am using native resolution, and I am using GIT build 1.3.1-544... I suppose I could move up to 548 (or the next one if there is another since I looked) but will that really fix it?

EDIT!Tongueroblem persists with GIT 1.3.1-553. Also, on top of native res, I am using preset 2 settings with multithreaded VU enabled. No difference with it enabled/disabled. GS plugin set to D3D11, rendering device set to my gpu (Nvidia GTX 750). Other than that settings are out of the box Tongue
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | 4GB GTX970
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64
Laptop:
MSI GE72VR 6RF Apache Pro
i7-6700hq | 6GB GTX 1060 | 32GB [email protected] MHz | 512GB SSD | 1TB HDD
Reply
#20
Hmm, it was working, ill have to check it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)