So close please help! Games loading but not playable (Mountain Lion 0.9.7 Alpha)
After many hours I finally managed to get PCSX2 up and runnning on Mountain Lion, I had already made an iso of tekken tag so loaded it up and saw the loading screen, heard the music..... but then it crashes. Keep trying, same result. So then I try with FFX... again title sequence, this time with no sound, then crashes. The only readout I'm left with is:

egmentation fault: 11

which I'm guessing is the tail end of segmentation fault. Any ideas on what might be causing this to happen? I'd really appreciate any help I can get as it's taken so long to get to this stage and I'm almost there but now I'm stumped!

Probably should add I'm running 0.9.7 Alpha on osx 10.8.3, using xquartz and the nvidia toolkit.

Sponsored links

(05-17-2013, 04:15 AM)Timbadd Wrote: egmentation fault: 11

I also have the same issue with every game I run. I've been trying a lot of different settings but every time I play a game, I play it for like 45 seconds and then the PCSX2 screen disappears and it shows that output on my terminal. Very frustrating. I hope somebody will be able to help us.
Are you running the same setup as me, 0.9.7 Alpha on Mountain Lion? It never occurred to me that it might be that it's still in alpha stage... might try and get the previous version up and running again, didn't manage it before
Having same issue. I'm running Mountain Lion 10.8.3 on Late 2011 MBP. If I run an iso Full Speed, it would try to start but the window would disappear. Running it on Fast Speed, the game would last for about half a minute then shut down.
I am also having the same problem, I believe it's because of running Mountain Lion instead of Lion. It has indeed been very frustrating. I'm trying to play Dark Cloud 1 and the farthest I've gotten is just typing in the character name. The GS, ZZ Ogl PG... seems to be the problem for me. Everything looks great, sounds great, the game just decides to crash and that's that. Sad

Users browsing this thread: 1 Guest(s)