[Solved]Ethernet use, packet base problem, possible data loss? Please advise

Ignore the below.

Turns out in a wild twist of events, one of the usb plugins was causing the keyboard to interfere and move the cursor(s) onto the network setup instead of the play/go online buttons.



I have recently brought PCSX2 back up and have all plugins and system checks reporting as A-ok.

I've even gone as far as to setup the ethernet adapter using the Dev9gigahurtz plugin which is working(thanks to WinPcap).

One problem I am running into though is that on a few games I've tried, I select to go online and then get a black screen for about twenty seconds until it takes me into the game's built-in network configuration page - at which point it no longer reads the adapter on my computer. I have to reload the game.

Attached is a screenshot of what happens. It starts with the line "BD Byteswapping Enabled."

and carries on with the 'Sending packet from base 0, size 1514' until it gets to the network configuration page.

Also attached is the message I get whenever I go into configure the Dev9 plugin. I checked the permissions on these registry keys and they are fine so not sure why it cannot display adapters.

Anyone care to weigh in on what this means?



Attached Files Thumbnail(s)

Sponsored links

Users browsing this thread: 1 Guest(s)