Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(Solved) PCSX2 not showing GS Plugin on Debian 10
#1
Hello, I recently installed PCSX2 on my notebook, as the title says, I have Debian 10 (Stable). When I start the program I can't select any GS Plugin despite the fact that I have the rest of plugins already selected, and when I checked the plugin's folder, eventually there's some "GS" files. First I have installed PCSX2 from the terminal, and of course I have satisfied all the dependences, but I have this problem, so in the second try I have compiled it from Git but I still have the same problem. So I want to know how to solve it, and to clarify I have a Nvidia GeForce GTX 1060 with a Intel Corporation UHD Graphics 630 (Nvidia Optimus). If it's useful, my notebook is a Acer Aspire 7. And here's an image showing how appears the plugins menu:

   

SOLUTION: In my case I have installed the bumblebee-nvidia package from the terminal (It can be installed from the Synaptic Package Manager as well) and now it shows the GC Plugin, so now it works. I use the Nvidia propietary's drivers, and Nvidia Optimus due to I have two GPUs, so that's why I have to install bumblebee-nvidia in order to PCSX2 works. I hope this works for anybody that has the same problem.
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)