Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved][Possible Bug?] Sly 2 Recon the Ballroom
#1
First off, I apologize if this has been posted before, I did extensive searching on both the internet and these forums and came up with nothing. In some YouTube comments, however, I found 2 people experiencing the same issue with no fix reported. As I am not too sure if this is a new bug/already resolved ect. I did not post it in the bug reporting thread.

In Sly 2, Episode 2 Mission 1 titled Recon the Ball Room you have to take pictures of certain objects in the ball room without getting too close to the guards. The electric winch at the top of the ball room, no matter how close I get or how far I zoom is always just a bit too far away to take a picture of. In all the walkthroughs I have watched, this could be photographed standing back relatively far into the room, but on my playthrough, even standing right in the door way it is still too far out. Thinking it was possibly related, I set PCSX2 to run Sly 2 at native resolution instead of 1080p and still the issue persists. Can anyone help me here?

Sponsored links

#2
Try pressing f9 or messing with the clamping/rounding modes
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
F9 Didn't do anything, I also tried switching from 16:9 to 4:3 mode, just to be safe; no dice. I'm not too familiar with the other settings you mentioned, where can I find them?
#4
Config->Emulation settings, first two tabs. Try turning clamping and rounding up for both EE and VU.

Also maybe try using SuperVU.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#5
Tried all the clamping and rounding options and SuperVU and I'm having the same issue. Also tried disabling the Widescreen Patch because I had heard the Sly games had trouble with that in the past although those issue have long since been resolved. Still nothing so far.
#6
(10-22-2014, 08:13 PM)ASatiricalDalek Wrote: F9 Didn't do anything, I also tried switching from 16:9 to 4:3 mode, just to be safe; no dice. I'm not too familiar with the other settings you mentioned, where can I find them?

config>emulation settings> VU's, EE
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
Thanks, didn't work though, detailed above.

EDIT: I was doing some more research and it seems that this game has been completed with this emulator (http://forums.pcsx2.net/Thread-Sly-2-Ban...6-U--29348) I mirrored the settings listed but still cannot get past this bug I am experiencing. This leads me to 2 conclusions, something on my end is causing the issue, or something has changed in PCSX2 since that thread which has broken the game. Unfortunately, I am still new to emulation and therefore I am not sure what that could be. Any leads?
#8
Try an old version and see.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#9
I can confirm that on Version 1.1.0.5766 (Just got that off the top of the window, I'm sure it's just 1.1.0 or whatever) this issue is resolved. When I downloaded the old version it remembered my saves and my settings that I applied in the new version, so there was no additional tweaking, I just fired it up, walked back to that spot and bam, I could take the picture.
#10
Okay, please file a proper bug report, following the guide in the bug report forum.

http://forums.pcsx2.net/Thread-Sticky-Ho...RE-posting

Section: "How to make a proper bug report"

Thanks.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)