Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] SotC custom resolution problem
#1
Hello, I'm not sure if this is a known problem but I couldn't really find anything related so here it goes:

Shadow of the Colossus works just fine on my PCSX2 (latest version), however there seems to be some kind of offset problem when I set the Internal resolution to something custom (like 1920x1080 which I currently have).

I did a screenshot and marked the areas I'm referring to ->
[Image: sotcoffset.th.jpg]
The biggest thing you notice is the big black bar on the right side (and also a little bit at the bottom). Also the birds shadows (or their glowing effect or whatever) is "a little bit" misplaced as well as the characters "shadow".
It's a little hard to notice in the screenshot but definitely annoying when you play the game. And I would really like to use a (high) custom resolution because it makes the game look 10 times better.

So is there a known solution to this or is it something I have to (currently) live with?
Reply

Sponsored links

#2
Have you tried the offset hack in gsdx? (not the sprite offset one)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Also, maybe try keeping the internal res at multiples of the games native res.
Reply
#4
Do you mean the "Half-pixel Offset" setting?

Yeah I tried that and to be on the save side I also tried the other hacks but none of them made the problem go away.
Reply
#5
half pixel offset and aggressive crc should fix it.. you do have the "enable hw hacks" box ticked too right?

i mean, the half pixel offset was put in there FOR SotC Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Okay after playing around a little bit with the settings it seems that you not only have to enable the mentioned hacks (both agressive crc and pixel offset) but also need to set the resolution to something multiple to the native (as Asmodean mentioned).

I just never tried all those settings together and therefore ended up trying them out one by one and still getting the same result Tongue

Anyway, thanks for the very quick help Wink
Reply
#7
(11-30-2012, 07:08 PM)Triver Wrote: Okay after playing around a little bit with the settings it seems that you not only have to enable the mentioned hacks (both agressive crc and pixel offset) but also need to set the resolution to something multiple to the native (as Asmodean mentioned).

I just never tried all those settings together and therefore ended up trying them out one by one and still getting the same result Tongue

Anyway, thanks for the very quick help Wink


i HAD THE VERY ECAXT SAME odd problem using native x3 setting..Glare

Iam currently completing this lovely game...
And reporting my results soon in the compatiblity section of this fora
.
Thoug, no HACK is needed triver Tongue ...

Moreover those hacks brake more the compatibility then its worth for ....
I hate to say this but i learned it the hard way...

have tried several hacks too to find out that that quickly results in pcsx2 crash (and no . NOt Xaudio2 dll crash this time Tongue)

You just have to search for an custom resolution that woud like cut off those black bars... Biggrin

All it takes is to find the sweet spot to set resolution at....
You know (or you dont)but the internal resolutions set in pcsx2 dont need to be set at the standards you woud have in pc games or desktop resolutions i.e 640x480 800x600 etc....

For example set it at 1000x900 and youll see what i mean Tongue

just my 2 cents ...


cherriepoppers,
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 [email protected] stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply




Users browsing this thread: 1 Guest(s)