Solved! disgaea 2, getting a load error

im trying to enter code for this game, i have managed to get some to work but not all, what i am trying to make it work is this:

1A272455 00000009
1A2B2455 00000009

used omniconvert and codebreaker V1 to convert to raw then i got this:
103A85EE 00000009
103A85F2 00000009

and then i used PCSX2CE and i got this:

and when i tried to load a save game i got incorrect data, load failed..

is it because the pnach is wrong or? i'll add the pnach file to this, i know it is the right because other codes worked

ty in advance

EDIT:i know that i need to change the 1's to 0 or 2, that i know but it didnt help..
EDIT2: the game is disgaea 2 : cursed memories btwSmile ntsc- U

Attached Files
.rar   951555A0.rar (Size: 348 bytes / Downloads: 254)
[Image: 1474404.png]

Sponsored links

Maybe the code is bad? It looks like Omniconvert converted it correctly.
yea i thought so too, i tested with both codebreaker V1 and with codebreaker V7+ then i got :
A6E17ED7 D7BC4031
35CD873D D7132DF4
Code contains an invalid
number of 8-digit values,
or general crypt error. Check your input.
these are cheats from codetwink site,

and i also tried from

so it is possible the code is bad:/
[Image: 1474404.png]

Users browsing this thread: 1 Guest(s)