Someone Please help me!
Hey, Everybody.

I need help. I downloaded everything, followed all the instructions for this pcsx2 but it doesn't work. I've even followed a tutorial at youtube by SurenSImoyan.

I have the .iso file of Kingdom Hearts. Everytime, I try to run the .iso file, it says "Can't create gsLog.txt" and "GS plugin failed to initialize. Error Code: -1"... twice.

PLEASE HELP ME. Laugh I want to play Kingdom Hearts already.

Sponsored links

Almost sounds like you installed it on your C: drive (*system drive) and you run the program without Administrator rights.
In this case, your program cannot create new files on the system drive, because this needs Administrator Rights.

Try the following: Right click the PCSX exe file (or shortcut to exe file), click properties, go to compatability tab, and enable "run as administrator".
And see if it works.
They have 'run as admin' in Mac?
Or OP's question gone awry?
Intel C2D E6550 2.33GHz ([email protected])
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
(04-04-2010, 10:08 PM)k1net1cs Wrote: They have 'run as admin' in Mac?
Or OP's question gone awry?

hmz, now that you mention it...

Would be helpfull if the dude would mention what he`s trying to run the emulator on. :/ mac `n linux indeed have diffrent stories.
I'm using a mac, so I don't know how to do that. And if you must know, I am an admin. For some reason, xquartz disables me to update the plugin ZZOgl.
have you tried reinstalling from .pkg again?
(04-05-2010, 03:46 PM)zedr0n Wrote: have you tried reinstalling from .pkg again?

yes, I tried. It doesn't want to update. I click ZZOgl.0.21.204 then I pick my pcsx2 app and then it quits. I check the configuration of my pcsx2 app and nothing, the scroll down shows nothing but the 19. something something. Sad I want to play kingdom hearts. Does anyone know how I can fix it? or can someone give me their application with everything complete already? I already installed the CG framework. Laugh
Another thing that may be holding you back is file permissions in the directory that the application is trying to save the logs to. It seems that you can attach files to these posts. Try attaching a screen shot. At last check cmd+shift+3 takes a screen shot still. Let's look at what you've got going on and we'll see about getting to the bottom of it.

Also, how does the game run with the ZZOgl plug that came with the install package?

I'm in the process of getting a bios image and such so that I can start fiddling with this myself as I have always been interested in playing my PS2 games on the go.

Edit: Asked about the ZZOgl plugin...

Users browsing this thread: 1 Guest(s)