Someone please help me
Okay, so Ive been tinkering with this thing for a few days on and off and finally managed to get it to start up with almost no errors. Problem is, whenever I load it up it tells me I have an error with it finding System.CNF and if I try running the Cdvd directly to my game it tells me its not a ps2 game and wont load. Hopefully someone can help. Thanks in advance.

Sponsored links

Probably a cdvd plugin configuration problem...

Uh... just check the 2 replies on this thread and you might get the help you need:

Check the configuration guide too:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
configuration isnt an issue. At least I dont think it is. If I run it through then Linuz it'll ask for the location, Ill double click, starts the emu then crashes saying its not a ps2 game. This is after I tried the other two posts
OK, so then you're running an ISO made with ImgBurn from your PS2 disc and it says it can't find System.cnf when you try running it from Linuz ISO cdvd, this usually means you're pointing it to the wrong file, so what file are you pointing it to?

What game is it BTW? When you made the ISO did ImgBurn show any kind of error?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Any hints of which version of PCSX2 and/or the plugins version that you used?
Intel C2D E6550 2.33GHz ([email protected])
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Im using Pscx2 9.6 and running the plugins it came with, only changed it to the Linuz ISO. The ISO isnt showing any problems and Im pointing to towards the folder I created for it on my desktop. The games Sengoku Basara 2 heroes if it helps any.
Update. Got the game to at least start up, I think I goofed something up with the ISO file at first. Now though it gets to the PS2 logo, then freaks out and pauses. By freak out I mean it changes my ratio and only shows me the top of the logo.
gonna try to get some more help here. Been looking around the site to figure out my new problem. I can now manage to get the game running but I just get a black screen. Tried to update to the Pscx2 beta but everytime I dl it I just get some html formate and cant get the downloader.
Huh? Just download from this link: (no it can't get any simpler), extract it and use this to update directX:
Oh also telling which game you are trying to play helps too.
[Image: newsig.jpg]
I did finally manage to dl the beta, for some reason it wasnt showing any way to decompress it. So now Im running the beta with its installed plugins. Trying to run Sengoku Basara 2 and it just keeps "freezing" on the initial black loading screen even though if I run task manager it tells me that the beta is running.
My system specs are
Intel duoCPU 2.2ghz with a 64 bit operating system

Users browsing this thread: 1 Guest(s)