Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Soul Calibur III: Blurry Stages and 1260 W resolution requirement
#1
This game would look really nice in 1080p, but it's unfortunate that you have to play it in a width of 1260 otherwise you get the vertical lines bug. Has anyone found any way at all to get a higher width resolution? Also, some of the stages have some kind of shader that "doubles" the image? It makes it look almost steamy or smudgy. Is there any way to remove this effect?

http://imgur.com/a/55ehL
Reply

Sponsored links

#2
By using the "WildArms Hack" in HW settings, I was able to get rid of the ugly smudgy/steamy stuff, however I would still like to play this game in glorious 1080p HD. Any suggestions?
Reply
#3
try using this gsdx build. it should allow you to use normal scaling for namco games.

http://forums.pcsx2.net/Thread-GSdx?pid=...#pid424436
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
(02-15-2015, 12:06 AM)Nobbs66 Wrote: try using this gsdx build. it should allow you to use normal scaling for namco games.

http://forums.pcsx2.net/Thread-GSdx?pid=...#pid424436

No dice. Lines still present above 1260 width.
Reply
#5
The bad post process (smudgey effect) can be removed with TC offset hack. I forget the exact values, but search around and you can find it.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(02-15-2015, 01:00 AM)Blyss Sarania Wrote: The bad post process (smudgey effect) can be removed with TC offset hack. I forget the exact values, but search around and you can find it.

The WildArmsOffset does the trick for that. I'm unsure as to why the GSdX plugin that the other poster linked does not allow me to upscale appropriately, and that I still get vertical lines above 1260.
Reply
#7
I don't think it works for SC - I've seen other reports of it not working.

The wild arms hack only sort of fixes the blur for me.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(02-15-2015, 01:59 AM)Blyss Sarania Wrote: I don't think it works for SC - I've seen other reports of it not working.

The wild arms hack only sort of fixes the blur for me.

How unfortunate. This game really does look fantastic at 4k downscaled to 1080p. If only those damn lines could just gtfoooooooooooo.
Reply
#9
(02-15-2015, 02:45 AM)lateralus Wrote: How unfortunate. This game really does look fantastic at 4k downscaled to 1080p. If only those damn lines could just gtfoooooooooooo.

It really does!

I'm very interested in helping anyone who's working on a fix to this. I can do testing grunt work if necessary, trying out weird combinations of settings and resolutions to narrow a problem down.

This appears to be the same problem with Tekken 5 and probably a number of other games as well, so if we solve this it could be a substantial improvement for a lot of people.
Reply
#10
This problem persists for all namco games.

One of the dev's currently tries to fix such issues.
You can give the plugin that is posted later in this thread a try. Please read carefully the instructions about the gsdx.ini settings.
Reply




Users browsing this thread: 1 Guest(s)