Soul Nomad
Hey, so before i made this thread i forum searched and found answer, but i don't know what he meant by this

(03-03-2010, 10:52 PM)Mindflayer Wrote: Nevermind, Fixed it.

Not exactly sure what exactly is wrong, but it appears that the beta version of the GSdx plugin was causing problems.

Just swapped out the .dll of the none beta GSdx into the Beta PCSX, works now =\

can anyone clearly explained what he did. like what .dlls? and the non betas and betas and stuff.

Sponsored links

better ask him directly Wink
I don't get it either

OR, you could explain what your problem is, and maybe we could help you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
bascially in hardware mode, the background of soul nomad doesnt show. (IE: terrain, movement blocks, etc etc.) but it shows everything else, but when changed to software mode it shows everything that hardware mode doesnt show. but in software mode im basically going at 25 fps during battle phases. if that helps

Users browsing this thread: 1 Guest(s)