Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound Popping
#1
Hihi. I've been having an issue with sound pops/crackles all across the board. Or, at least, in both the bios screen and wipEout pulse. I figured it's probably affecting everything if it's even affecting the bios screen.

I'm running an i7-4790k, GTX 2060, and 32 GB of ram. Realtek sound drivers for an AKG headset. I've tried all of the interpolation settings 4, 2, 1, 0. The xaudio, directsound, and waveout modules. 3 latency to 750 latency. TimeStretch and Async. Disable effects processing and de-alias filter. Speedhack presets 0-5. D3D9 and D3D11 renderers (hardware and software). Three different PS2s (2 US and one of my PAL ones). And pcsx 1.5 (dev 3403), 1.4, and 0.9.8.

Been searching around and working on this for about 4 hours. I've given up. Anyone know what's wrong?
Reply

Sponsored links

#2
Use xaudio2
Reply
#3
Sorry, when I said x-input I meant x-audio 2.
Reply
#4
When I dealt with crackling I was on directsound, just double check you're using the latest build with xaudio, timestretch, and 4 interpolation. You don't experience audio issues with any other programs?
Reply
#5
Well, I took a break and went to watch some videos. There's some real light crackling occasionally there, then went into stepmania and got a couple of very loud pops. Seems like I tunnel-visioned a little hard on pcsx2 Laugh Now I just need to figure out what's going on there. This is completely a new issue. A restart didn't work, so I'll start digging deeper.

Anyhow thanks anyway <3

EDIT: Fixed it. For anyone having future issues, if you have realtek drivers, try switching to default windows drivers. There should be tutorials on how to do that out there.
Reply




Users browsing this thread: 1 Guest(s)