Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound fix for Dead or Alive 2?
#1
I have just got back into retro gaming and wanted to play one of my favourite games, when i noticed the sound bug I did a quick google, found a few older posts on here saying it couldnt be fixed but I then found this vid on youtube that claims to have fixed it.

https://youtu.be/oFtPVgQ4hUU

I tried to match his settings but to no avail...are these fight sounds still borked or am i missing something (does it matter if you use a proper disc or use an IO?)?

Sponsored links

#2
Try latest dev builds. Some of the patches were updated.
https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
#3
Wow, the first one worked...thanks.

I will stick with the stable build for most but I am glad I got DOA2 working
#4
(10-24-2018, 10:21 PM)The_Chugster Wrote: Wow, the first one worked...thanks.

I will stick with the stable build for most but I am glad I got DOA2 working

Stable 1.4 build is severely outdated at this point and we recommend using dev builds instead.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
#5
Oh and just to make sure, you can use proper game discs with this emulator?

Wanna check before i buy a load of games (using ISOs to test compatability)
#6
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)