Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed up?
#1
I don't know if this counts as a bug but I couldn't find another spot for this thread. My games (Primarily Ncaa 06 and Nfl 2k5) slow down drastically (to about 70% = 80% speed) while in game for no apparent reason. I've spent a long time testing out different settings but nothing really helps. If there's any advice you could give me to fix this it would be greatly appreciated. Also, I once encountered a bug where the game speeds up to 200% on the menu screen making everything very hard to navigate.

Sponsored links

#2
Not a valid bug report, moving to support
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
How can we help you if you don't post your PC specs?
Windows 10 64 bit OS
Intel Core i7-10700
Geforce RTX 2060 6GB
32 GB DDR4 RAM
#4
You can post your emulog after problem happens too.
[Image: BfsO6zu.jpg?4]
#5
(10-31-2020, 10:46 PM)envisaged0ne Wrote: How can we help you if you don't post your PC specs?
Sorry about that.

Windows 10 64 Bit OS
Intel Core i7-8750H CPU
NVIDIA GeForce GTX 1050
8GB DDR4 RAM
#6
(11-01-2020, 07:29 AM)SobloxWasTaken Wrote: Sorry about that.

Windows 10 64 Bit OS
Intel Core i7-8750H CPU
NVIDIA GeForce GTX 1050
8GB DDR4 RAM

Tried MTUV?
Also, sometimes OGL can be helpful
[Image: BfsO6zu.jpg?4]
#7
(11-01-2020, 07:31 AM)SeyedAli Wrote: Tried MTUV?
Also, sometimes OGL can be helpful

I'm already using MTVU (It definitely helps) and OGL makes it ten times worse.
#8
(11-01-2020, 07:55 AM)SobloxWasTaken Wrote: I'm already using MTVU (It definitely helps) and OGL makes it ten times worse.

OK, so
Post a screenshot of your settings and post your emulog after problem happens.(in a code tag)
Oh,forgot to mention, make sure your drivers are up to date and your PC power plan(if it is a laptop) is high performance.
[Image: BfsO6zu.jpg?4]
#9
(11-01-2020, 07:57 AM)SeyedAli Wrote: OK, so
Post a screenshot of your settings and post your emulog after problem happens.(in a code tag)
Oh,forgot to mention, make sure your drivers are up to date and your PC power plan(if it is a laptop) is high performance.

Ok. My power plan is always on high performance and my drivers are up to date.

Emulog:
Code:
Host Machine Init:
Operating System =  Microsoft Windows 10 Home (build 18363), 64-bit
Physical RAM    =  7986 MB
CPU name        =  Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
Vendor/Model    =  GenuineIntel (stepping 0A)
CPU speed        =  2.207 ghz (12 logical threads)
x86PType        =  Standard OEM
x86Flags        =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2\plugins...
Bound  GS: GSdx32-AVX2.dll [GSdx 20200506140834 (MSVC 19.25 AVX2/AVX2) 1.2.0]
Bound  PAD: LilyPad.dll [LilyPad (20200506140834) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20200506140834 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200506140834 0.11.0]
(GameDB) 9858 games on record (loaded in 112ms)
Bound  USB: USBnull.dll [USBnull Driver 20200506140834 0.7.0]
Bound  FW: FWnull.dll [FWnull Driver 20200506140834 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20200506140834 0.5.0]
Plugins loaded successfully.

(GameDB) Unloading...


Attached Files Thumbnail(s)
   
#10
you didn't even load a game in that emulog ?
don't restart pcsx2 before getting it.
else, it'll clear the log
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 2 Guest(s)