Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speeding up not working
#1
Hello everyone,

I have been playing for a few months with pcsx2 and except from little configuration problems at the beginning, everything was working great.
But for no apparent reason, when I turned on my game this evening, I could not speed the game anymore. I was using the tab key in order to activate the turbo, and it was speeding up my game (useful for training characters underlevelled). When I look up to the console, it says turbo is activated when I press tab, but there is no change in game. Other than that, the game works perfectly, but it does bother me not being able to speed my game like I used to.
Could you help me, please ?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
I am deeply sorry, but the problem kinda solved itself the next day, for an uknown reason. I really do not know why it didn't worked the other day, even after multiple attempts at fixing it (rebooting pcsx2, rebooting computer, changing parameters etc...). But now it is fixed, I guess.
I am really sorry, bothering you for nothing.
Reply




Users browsing this thread: 1 Guest(s)