Sphinx and the cursed Mummy
My Sphinx game gets stuck when I try to load into a new game. I get to the menus and then hit New Game. Then it freezes.

I have an i7 1st gen
12 gb ram
gtx 470
Windows 7

[Image: x7do8.jpg]

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I have an i7 930, Galaxy gtx 470, 12gb corsair xms3 1600, windows 7

1.0.0 r5350

Im using all the defaults I believe preset 1

Sphinx and the cursed mummy. from iso have the disc readily available too.
tried software mode ?
can you post the emulog.txt after you get a crash ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Hmm,the last time I tried this game,it was working fine(didn't do mush testing because it was running too slow on my pc)
It's not so much a crash, as it just hangs at the point where I put the screenshot.

Emulog -> file
Try starting the game with Linuzappz ISO.
1.Config=>Plugins/BIOS Selector=>Plugins=>CDVD=>Linuzappz ISO=>Apply=>Configure=>in the left of "Select Iso" button,delete everything(if it point to something)and hit the okeis
3.System=Boot CDVD (Fast)
4.A dialog will appear asking you to choose the game...choose it and hit ok(or double click on the image)
I followed your directions and it does the same thing except slower.
Can you try the build from this link and see if it still hangs? (if it raises an assert, hit ignore)

[Image: ref-sig-anim.gif]

When I run that in both normal and as admin I get the system error.

The program can't start because w32pthreads.v4-dev.dll is missing from your computer. Try reinstalling the program to fix this problem.

I'll see if I can't figure this out, but you guys might know what the problem is.

Edit: I moved it into my C:\Program Files (x86)\PCSX2 1.0.0 folder next to the r5350 build and still get that error.

Users browsing this thread: 1 Guest(s)