Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spider-Man 3 [SLUS 21552] (U)
#1
status=4;
version=1.3.0;
console=PS2;
crc=29873A0C;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Image(s)
   
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply

Sponsored links

#2
1)Game titleWackopider-Man 3
2)ELF nameWackoLUS 21552
Game CRC-29873A0C
Compatibility report:

PC Specs:

CPU: I5 3330
GPU: HD radeon 6850

Build Description: PCSX2 1.3.svn5932 Release Pack - Windows
If other please specify: N/A

BIOS Used: USA v02.20(10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:
Standard Speedhackers

Gamefixes Used:


Amount of testing done (little/medium/much/completed-game):

Comments:Tested even with the use of gamefixes.....stil Unplayable,Freezes in the firsts seconds in Game.

Bugs: Freezes,cannot play yet.
Status

In Game
Reply
#3
I'd like to point out, that the game doesn't exactly freeze on the first seconds of gameplay unless you change certain settings. However, the game will not load after the first level. The game seems to freeze when the epic fight music and Spiderman's voice mix. But when it doesn't freeze, every voice is choppy (at least for me).

CPU: Intel Core 2 Duo T9300 2.5 GHz
GPU: NVidia Quadro FX 3600M 512 MB

I am using PCSX2 version 1.2.1 (r5875) -Windows
GS: GSdx 5875 (MSVC 18.00, SSE41) 0.1.16
PAD: LilyPad svn (r5822) 0.11.0
SPU2: SPU2-X r5830 2.0.0
CDVD: cdvdGigaherz (r5822) 0.8.0
USB: USBnull Driver r5822 0.7.0
FW: FWnull Driver r5822 0.7.0
DEV9: DEV9null Driver r5822 0.5.0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

BIOS:
USA v02.20 (10/02/2006) Console

Speedhacks:
Default/Recommended speedhacks

Gamefixes:
None

Amount of testing done (little/medium/much/completed-game):
Little. Couldn't get past second level, duh.

Bugs:
1.) After completing the first level, everything will seem to go as planned, until after the main "Spider Man 3" intro. After the intro is finished, the game gets stuck on the loading screen.
2.) Distant buildings (Can only be seen in the first cutscene! -Minor bug) have red vertical lines over them.

Comments:
In order to stop freezing on the first level, you must set synchronizing mode for SPU2-X plugin to ASync. HOWEVER, voices can skip or play choppy, depending on emulation speed. You can enable back to TimeStretch after if you wish, but later cutscenes will eventually freeze. I will make an attempt to get into the second level...
EDIT: PCSX2 is unpredictable. It took me a while to realize the ASync method doesn't always work. But if it doesn't, enabling some speedhacks should clean it up. If framerates are too low, the game will probably freeze.

Status:
Still In-game.


Attached Files Thumbnail(s)
                       
Reply
#4
Please follow the report template as seen here: http://forums.pcsx2.net/Thread-Sticky-Ho...ng-results
Thanks
[Image: newsig.jpg]
Reply
#5
Sorry about that. I will fix it right now.
Reply
#6
This is pretty clearly an audio bug. There are two major issues:
1st issue - Just after the opening cutscene, Spider-Man jumps through the skyscraper window, hits the floor and stands up. The audio is so stuttery that the game is pretty much locked up. At this point you can go into config--->audio--->-plugin settings and set Module to No Sound.
This will solve the 1st issue. The game will once again run smoothly.
I've tried every combination I can find of audio options. Nothing works except for the above.

2nd issue - Now that audio is disabled, Spider-Man can fight his way through the bad guys until the point were he has to exit a flaming room by entering a hole in the wall. This is where it locks up solid. This also appears to be an audio bug. At this point there are a few different audio streams playing at once. There is the chime of the instruction menu opening (this sound seems to play completely), there is the beginning of a Bruce Campbell narration audio stream, there is also of course the music, sounds effects, etc, but it really seems to lock when the Bruce Campbell narration kicks in.

I don't understand why it would still lock up with audio disabled in PCSX2, but I'm not a programmer.
I've also tried every renderer/audio combination as well, just to rule out a conflict of some kind.

OS- Windows 10
CPU: Intel i7-4770K 3.5ghz
GPU: NVidia GeForce GTX-650 (latest driver as of Dec 5, 2018)

PCSX2 - pcsx2-v1.5.0-dev-2713-ge4e93bd7f-windows-x86 (latest development version as of Dec 5, 2018)
GS: GSdx 20181205132154 (MSVC 19.00, AVX2/AVX2) 1.1.0
PAD: LilyPad 20181205132154 0.12.1
SPU2: SPU2 20181205132154
CDVD: cdvdGigaherz 20181205132154
USB: USBnull Driver 20181205132154
FW: FWnull Driver 20181205132154
DEV9: DEV9null Driver 20181205132154

BIOS:
USA v01.60 (07/02/2002) Console

Speedhacks:
Default/Recommended speedhacks

Gamefixes:
None
Reply




Users browsing this thread: 1 Guest(s)