Spyro Enter the Dragonfly - Bug in game or emulator?

Basically,I am at the Honey Slide now and can't complete it because the guy at the bottom won't talk to me whatever I do,not even the "(triangle) to talk" thing would pop-up. I have the SLUS-20315 version if that matters. This topic was actually supposed to be a whole lot longer if it wasn't for my idiot phone removing it all right before sending it,so I made it simpler as I am definitely not rewriting all that -_-

Thanks in advance...

Sponsored links

Which PCSX2 version are you using, and which settings?

Also please post an emulog as well.

What you can already try for starters is try to reload the level (Do not use Save States as this will load the same bug again). Do it via the Memory Card.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 32 GB (2x16GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Samsung 980 1TB | Windows 10 Pro x64 (22H2)
So,I tried reloading it through the memory card,didn't help though... :/ Also,I packaged all the stuff in a .zip file (settings,PCSX2 version and emulog) as I am on mobile data right now so I don't want to waste much of it (I don't have "normal internet" here yet as I am in the process of "moving house"...).

Well,apparently,my idiot phone won't let me upload the file as an attachment so I put it up on Zippyshare: http://www39.zippyshare.com/v/QL5lXhaE/file.html
Tried it out in PCSX2 1.4.0 just for sure,no difference...
So many views and (almost) no replies? :/
First of all,sorry for the spam here,but this should actually be the final post of this topic anyway...

So I tried playing around with the plugins and the bios a little (although I am not really sure if it actually made any difference ) and also positioning myself near the guy and somehow got the prompt to pop-up and got the dragonfly afterwards... I also went to finish the rest of the level,then came back to do the slide... But thank you Ryudo for answering at the very least! Smile

Users browsing this thread: 1 Guest(s)